Jump to content
Corsair Community

Need Help with P35-DS4 with CM2X1024-6400C4 Memory


MeowMix

Recommended Posts

I bought this memory seeing that it was listed as compatible with the motherboard from the Corsair and Gigabyte website, but whenever I run memtest, and Windows Memory Diagnostic, it always fails. This is my memory settings.

 

I have exchanged these three times with the same result, I'm going to go out to get some ********s (competitors memory) to see if they work. I don't have any memory errors while doing video encoding or winraring - I just get memory errors when I use MemTest or Windows Memory Diagnostic.

 

Performance Enhance: Standard

 

Memory Settings:

CAS Latency Time: 4

DRAM RAS# to CAS# Delay: 4

DRAM RAS# Precharge: 4

Precharge delay(tRAS): 12

 

ACT to ACT Delay(tRRD): Auto

Rank Write to READ Delay: Auto

Write to Precharge Delay: 15

Refresh to ACT Delay: Auto

Read to Precharge Delay: Auto

Static tRead Value: Auto

Static tRead Phase Adjust: Auto

 

DDR2 OverVoltage Control: +0.30V

Link to comment
Share on other sites

  • 2 weeks later...

I also have problem with this motherboard and memory Corsair CM2x1024-6400 (4x1gb)

 

This are memtest results:

http://img504.imageshack.us/img504/1791/dsc00065we6.jpg

http://img504.imageshack.us/img504/7700/dsc00078fq9.jpg

 

Cpu-z screenshot:

http://img413.imageshack.us/img413/1725/63544165hk8.jpg

 

I even tested every memory modul individually, but i get error on all modules.

Link to comment
Share on other sites

  • Corsair Employees
The errors are more random and did you load setup defaults and set the memory Voltage to +.2 Volts and I would set the NB/MCH Voltage to +.05 Volts as well then test it again. Also with 4 modules DDR667 would be suggested.
Link to comment
Share on other sites

The errors are more random and did you load setup defaults and set the memory Voltage to +.2 Volts and I would set the NB/MCH Voltage to +.05 Volts as well then test it again. Also with 4 modules DDR667 would be suggested.

 

This is memtest with loaded setup defaults, i set memory voltage to +0.2 and MCH voltage to +.05. Memory was set to DDR667.

 

http://img176.imageshack.us/img176/2798/dsc00007lp8.jpg

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...