Jump to content
Corsair Community

asus p5e, corsair xms2dhx: 2x1024c4


eyes.only

Recommended Posts

I've updated my p5e bios from 0107 to 0303, 0401 and 0402 and with all bioses exept the 0107, I get a lot of memory errors when doing test with for instance memtest86 or vista memory test.

 

Seems to be something wrong with the asus bios updates?

Any word on this ramguy?

 

Thanks in advance:D:

 

edit:

I've also tested it with 2 x 1024xms2 c5 sticks, but same problem.

Link to comment
Share on other sites

Not at home ATM, so can't tell the part numbers, but as stated before, the problem is there with:

TWIN2X1024-6400C5 (2048mb total)

TWIN2X1024-6400C4DHX (2048mb total)

 

All kinds of bios settings tried, but without any luck.

All auto and some settings posted here in the forum.

Switched from 2 to 1 module and inserted it in all 4 slots.

 

Looks like Asus has done something in the Bios coding for these kind of chips.

Getting allmost instant errors in test 1 (around 941mb).

Have tried all bioses except bios 0201 and as stated only bios 0107 is giving no errors.

 

Will post the memory modules part numbers later today.

Link to comment
Share on other sites

at home:

 

cm2x1024-6400c4dhx

xms2-6400 1024mb 800mhz 4-4-4-12

2.10v ver2.1 07370844

 

cm2x1024-6400

xms6405v5.1 1024mb 800mhz 5-5-5-12

004270 0633450-0

 

 

as stated; both or matched twinx sets of 2048mb.

 

Both tried seperately, in pairs, alone.

Link to comment
Share on other sites

  • Corsair Employees
I would never suggest mixing memory on any system, and if you have four modules you should set the memory frequency at DDR667 and set the memory Voltage to 2.0 Volts and set the NB/MCH Voltage to +.05 Volts and then test the system with http://www.memtest.org and when running any memory test on this MB you need to disable legacy USB in the BIOS.
Link to comment
Share on other sites

I would never suggest mixing memory on any system, and if you have four modules you should set the memory frequency at DDR667 and set the memory Voltage to 2.0 Volts and set the NB/MCH Voltage to +.05 Volts and then test the system with http://www.memtest.org and when running any memory test on this MB you need to disable legacy USB in the BIOS.

 

Will try these settings.

I in no way ever mixed the modules.

I'm not english, so I expressed myself wrongly.

 

Tried both sets separately and one by one.

Link to comment
Share on other sites

Hi

I am also having a problem with these RAM sticks and a ASUS P5E with a TWIN2X2048-6400C4 Kit.

Settings are 4-4-4-12 DRAM Voltage raised to 2.10v USB Legacy disabled and got more than 17 errors in memtest :(:

Please help

Thanks oh and we have also updated the motherboard to the latest BIOS 0402. Also fails with DDR2 RAM set to 667Mhz any suggestions?

Thanks

John

Link to comment
Share on other sites

Testing with bios 0201 proved to be OK.

So 0107 and 0201 works, but the newer bioses not 0303+.

 

With these mem sticks I tested tonight:

cm2x1024-6400c4dhx

xms2-6400 1024mb 800mhz 4-4-4-12

2.10v ver2.1 07370844

 

Bios settings:

See picture attachment

 

Also disabled All usb devices and all CPU configuration stuff (c1e support, etc.)

 

 

Errors:

See picture attachment

settings.thumb.jpg.8c197e330196c8ace2ff79873cb24736.jpg

errors.jpg.1c172e7766964fab81fbd2e7b8f70fc5.jpg

Link to comment
Share on other sites

I'm using a corsair vx550w power supply.

Just tested it again on bios 0402 with one memorystick (slot1)

Still getting the error at first pass on adress 928.6mb

 

Disabled usb legacy.

 

As stated: bios 0107 and 0201 give no errors.

Only from bios 0303 and up it errors.

Link to comment
Share on other sites

Eyes Only

I had the exact same issue as you are having, I have been able to figure out that it is a problem with the BIOS on the ASUS boards.

I think they "broke" support for our RAM in BIOSes newer than 0303. Since downgrading my BIOS memtest passes and Windows is stable :D:

I have posted my findings on this board in here but I would not recommend following my instructions as you could potentially ruin your motherboard.

I think it's fair to say the ball lies in ASUS' court to fix the problem, but it would be nice if Corsair were to put some pressure on them to resolve this issue. Go on Ram guy... flex those musscles :cool:

John

Link to comment
Share on other sites

Stability Problems

 

Fatal1ty AN9 32X Motherboard

 

AMD Athlon 64 X2 4800+ 2.5g

 

WD Raptor X SATA Hard Drive WD1500AHFD, 150 GB, 10,000 RPM

 

Corsair 4GB (4x1GB) DDR2 Dual Channel Memory TWIN2X2048-6400C4DHX, DDR2 800

 

Okay I have only 3 sticks in the computer now had four but the system would lock up. I looked on tips here and have done most of them except to change the DDR2 800MHz too 667MHz. I change the timing as told to 4-4-4-12 memory timing 2T and changed the volts to 2.1v I have left every thing else to auto.

 

I dont know what I was thinking when I bought four gigs since XP pro will only be able to use 3. I have seen some reports that say just use the four any way but once I took one stick out the computer was faster I noticed it right away. I am going to get vista 64 bit since I bought 4 gigs and dont want it just laying around collecting dust.

 

For now as I said I will use the 3 gigs I know the memory was said to run at 800MHz but is not stable on my system so I have to change to 667MHz from what I have read. I am going to overclock the computer to 3.0g had it at that with my old memory Corsair XMS2 2GB (2x1GB) DDR2 Dual Channel Memory, DDR2 800 (PC2-6400) and it ran fine.

 

Should I have the four sticks in even though I dont have 64 bit?

 

I dont have to be upset with the memory starting at 667MHz since it will rise with the overclock. I still have not run any test on the set up I have now.

 

Many conflicting reports on things so I am starting to get confused on who is right. :(:

Link to comment
Share on other sites

found the problem my DDRref -0.02 switched it to +2.0 and memory are all fine running all four @800MHz. I had seen RAMGUY had posted that had to be set to +2.0 but what he had said was called something different not sure but all is good now. :D: glad these forums are up. I had to look at many threads but in the end the problem was solved. I thank every one here its nice to know you can get help. :D:
Link to comment
Share on other sites

found the problem my DDRref -0.02 switched it to +2.0 and memory are all fine running all four @800MHz. I had seen RAMGUY had posted that had to be set to +2.0 but what he had said was called something different not sure but all is good now. :D: glad these forums are up. I had to look at many threads but in the end the problem was solved. I thank every one here its nice to know you can get help. :D:

 

Maybe I'm wrong, but where is this setting on the p5e?

Link to comment
Share on other sites

Maybe I'm wrong, but where is this setting on the p5e?

 

 

I will have to look at the forums again as I said I looked for a long time and found what I needed to change. On my board its called the DDRref its called something else on other boards. I had stumbled across it and RAMGUY had said to change it to +2.0 I will find and post the name of it. :D:

Link to comment
Share on other sites

I would never suggest mixing memory on any system, and if you have four modules you should set the memory frequency at DDR667 and set the memory Voltage to 2.0 Volts and set the NB/MCH Voltage to +.05 Volts and then test the system with http://www.memtest.org and when running any memory test on this MB you need to disable legacy USB in the BIOS.

 

That was posted for your mother board now that I think about it what I had seen was +.02 but my mother board only has the settings of -10 or +10 with out the period. I set my DDRref to +20 and every thing works great ran test last night very pleased with Corsair memory. With so many motherboards out there I dont see how they keep up the support but they have done a great job in my eyes. You may want to just run a a search on the forums for your motherboard I am sure you will find your answers. :D: A lot of people on here are willing to help out. :D:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...