Jump to content
Corsair Community

ASUS A8N-SLI Premium has POST miseries


Jelf

Recommended Posts

Sometimes my memory will pass the POST and sometimes it will not.

 

I built my current PC last year using an ASUS A8N-SLI Premium, AMD X2 4400+ and 4 sticks of Corsair TwinX2048-3500LLPRO (matched pairs). The most exercise this rig gets is when it is running Photoshop.

 

A couple weeks ago I started having trouble with the hardware reset switch. That switch would end the current session, but then the system would not reboot. I would have to turn the system off and do a cold start.

 

I’m running XP Pro SP2 and am current on patches. The video card is a Matrox P650 PCI-e.

 

The PSU is an Antec NEO HE430. It is one of the versions Antec tweaked so it would power this mobo. I used a voltmeter to test all the power leads including the main mobo plug. All are well within spec.

 

This week I started having intermittent problems starting up. This rig does not beep at all. Instead, there is a BIOS feature that gives verbal error messages. I turned that on and when the system fails POST the message is “System failed memory test”.

 

I replaced the CMOS battery and reset CMOS any number of times.

 

I reseated my video card and took out the only other card (used for faxing).

 

I reseated all plugs attached to the mobo.

 

I removed _all_ cables from the back of the case except the power supply. Since this memory has LEDs on the back edge those lights will tell me if the memory has passed POST.

 

I tested the memory 1 stick at a time in slot B1 per the mobo manual. Each stick gave the same result. The 5th pair of LEDs from the top would light for awhile and then go dark. None of the other LEDs would light up. By contrast, if a stick passes POST then a lot of the LEDs light up.

 

I have an RMA from ASUS but before tearing the mobo out this morning I happened to see a post in a different forum about someone with non-posting memory that traced the problem to a bad hardware reset switch. Recall that I was having trouble with mine.

 

Lesson: When doing ‘bare bones’ POST testing try detaching _all_ non-essential wires from the mobo.

 

I detached the reset switch wire from the mobo. The first POST test failed. The second POST test passed. HOORAY! The patient has a pulse.

 

I powered down and hooked up the monitor, mouse, keyboard, and harddrive with windows. I turned the rig on and the one stick of memory got thru POST, BIOS and started windows.

 

Next I tested the other 3 sticks one at a time (in slot B1) and each time I got into windows just fine.

 

I set the date and time in the BIOS and updated my BIOS from 1009 to 1303 via ASUS update utility running under windows.

 

I powered down and up several times with no problem. Ran CPU-Z and it reports BIOS 1303 - other reported data looks OK.

 

I tried running a matched pair of memory in the A1 and B1 slots and POST failed with the same message: “System failed memory test”. On both sticks the 5th LED pair from the top came on for a few seconds and then went off.

 

Next I tried the other memory pair. POST failed with the same error message. On the stick in B1 - none of the LEDs came on. On the stick in A1 - the 5th LED pair from the top came on for a few seconds.

 

Then I tried individual memory sticks in B1 and they failed to POST and gave the same error message. The 5th LED from the top came on.

 

I do not have a second PC into which I can swap any of the suspect parts.

 

Any suggestions?

 

Jelf

Link to comment
Share on other sites

  • Corsair Employees

Jeff,

What you have posted would suggest some other issue other than the memory.

Memory is not intermittent and it would be unlikely that all of the modules would behave the same way. I would go ahead with the MB RMA and if you continue to have problems I would try replacing the PSU from what you have posted and I would suggest our VX550W for this configuration.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...