Jump to content
Corsair Community

ASUS Striker Extreme & TWIN2XP2048-6400C4 G


Recommended Posts

:confused: Just Assembled the following

ASUS Extreme (BIOS 1305 Nov 2007) with TWIN2XP2048-6400C4 G memory kit

INTEL Quad Core 2.4GHz

ANTEC Sonota III case with Earthwatts 500W PS

BFG NVidia GeForce 8800 Ultra (768MB GDDR3)

1 - LG 18x DVD-RW Dual Layer

3 - WD5000AAKS 500G HD's in RAID 5


Sound XFi


Boot and eventually see that in Auto it sets memory at 5-5-5-18 2

Tried memory in Channel A (DIMM_A1 and DIMM_A2) blue screens randomly

Tried memory in Channel A/B (DIMM_A1 and DIMM_B1) blue screens less often but enough to make system extremely annoying

Tried 1 DIMM in DIMM_A1 ... bla bla bla ... Blue Screen ... :mad:


Tried all above with manually setting memory timing to quoted latency's of

4-4-4-12.... holy cow couldn't even use BIOS for more then 5-10 secs... :bigeyes:


Tried 1 DIMM in AUTO but force memory bus to 533MHz and 1 stick is stable.


SO :shootme: now and :wtfman: please help with any suggestions.

Link to comment
Share on other sites



First of all your power supply (500 Watt) is too weak for this configuration. Please note that your GeForce 8800 Ultra alone consumes about 200 Watt at full load. With your setup I would suggest a power supply of minimum 850 Watt.


To make a reliable guess about the cause of your problems people usually need more information about the BIOS settings. Can you please post them here: especially memory timings, FSB and memory bus freqs, CPU freq. and all voltages.


best regards,


Link to comment
Share on other sites

Thanks for the quick reply.. Here is what is going on in some more detail


- I thought about the PS but without going into it in a lot of detail a similiar config to what I have was done by xbitlabs.com in a "review" [edit: See http://www.xbitlabs.com/articles/other/print/1000w-psu-roundup.html They used about 380-440W in worst case. So I'm hoping but any way lets us see ;):


I boot and get on Post

"Memory Clock is 533MHz Tcl 4 Trcd 4 Trp 4 Tras 12 (1T) timing

I let is role into Setup

FSB Linked

FSM Mem Ratio Sync Mode

Actual FSB 1066.7

Actual MEM 533.3

CPU Type Core2 Quad 2.4GHz Cache 4096x2

CPU Mult = 9

tCL, tRCD, tRP,TRAS,CMD,tRRD, tRC,tWR,tWRT,tREF,tRD,tRFC and Async Lat are all set to AUTO

VCore Voltage, Memry Voltage, 1.2V HT V, NB,SB CPU VTT, DDRII Controllers Ref V, DDRII Channel A and B Ref Voltages are also set to AUTO

SLI Ready Memory = Disabled

NVIDEA GPU Ex = Disabled

SLI Broadcast Aperture = DIsabled


AI tuning Manual

System CLocks FCIEX16_1,_2,_3 are set to 100

SPP <->MCP Ref CLock -> AUTO

FSB -> Linked

FSB Memory Ratio -> Sync Mode

FSB (QDR) MHz -> 1066

CPU Multiplier -> Sometimes it reads 9 and others it gos to 6

Limit CPUID MaxVal -> Disabled

Enhanced C1 (C1E) -> Disabled

Execute Disable Bit -> Enabled

Virtualization Technology -> Enabled

Enhanced Intel SpeedStep Techn. -> Disabled

LDT Frequency -> 5x


Rebooting into VISTA and running my ASUS Apps... here are some 'real' numbers

From PC Probe II

VCore 1.31V

+3.3 -> 3.20V

+5.0 -> 4.92V

+12.0 -> 11.78V

1.2VHT -> 1.26V

SB Core -> 1.52V

CPU VTT -> 1.26V

DDR2 TER -> 0.96V

NB Core -> 1.25V

Memory -> 1.94V

CPU -> 32C

MB -> 33C


From AiBooster

FSB -> 1066.63

CPU -> 32C, 1.31V, 725rpm

Memory 1.85V

PCE 3.33V


Hope that helps. Don't know what else to list... Thanks for looking again :D

Link to comment
Share on other sites

BIOS details

Mem V -> 2.10

Command per Clock -> 2 Clock

Memory Clock Mode -> Linked

FSB -> AUTO, 1066


I left all other BIOS options same as above. On boot the post says I have

800MHz Tcl 5, Trcd 5, Trp 5, Tras 18, 2T

with 2GB


From ASUS Probe

Memory 2.14V


Memory installed in DIMM_A1 and DIMM_A2 (not dual channel mode)


Running in VISTA for the last 15min ok (a first...)


Dare I try anything else ;):

Link to comment
Share on other sites

Forced settings to 4-4-4-12 [2] , 2.1V


Ram reports on boot 4-4-4-12 [2] 800MHz and Probe says 2.14V


Thanks you for help... I'll run some memory crunchers over night.


Is there any point to trying to put ram in DIMM_A1, DIMM_B1 for dual channel operation?


Also I read a few comments about 'disabling Legacy support on USB'; does that impact memory stability?


VISTA gives the memory a 4.7 .... The way it started it was at 4.0 :):

Link to comment
Share on other sites

  • Corsair Employees

Please install the modules in the slots the MB maker suggests for best performance I think its A1 and B1 but check the user manual to be sure.

And you only need to disable legacy USB when running a memory test, other wise it can be enabled. And no it will not have any impact on performance only that it may report false errors if it is enable when running a memory test.

Link to comment
Share on other sites

The DIMMs should work in dual channel mode without any problems. If you have stability problems with the CAS 4 latency settings try to increase all DDR II Ref Voltages (Controller, Channel A, Channel B) to DDR2_Vol/2 + 10 mV. And think about a bigger PS otherwise there is a considerable chance that you get BSODs at high load or just on "rainy" days :roll:

Let VISTA rock!

Link to comment
Share on other sites

DIMMS working in dual channel mode (A1,B1) ... added the 10mV as suggested. Running Sandra then a MemTest 87+ Overnight.


You sure made my day... nothing like the panic that sets in after dropping a couple of grand on 'bits' and they start to look like a funny shaped boat anchor. :roll: I've put the PS on my Christmas list ... Santa be good to me :biggrin:


UPDATE: let memtext87 run for 8 hours... one memory error in stick 2. ... Is their another adjustment that might help to reduce the likelyhood of this type of error? .... nuts... forgot to turn off legacy USB ... I'll do that and move my memory to the A2,B2 location [read from another thread with the Striker Extreme using this memory that A2,B2 is optimized for 2T type memory and A1,B1 is optimized for 1T type memory] then I'll repost the results ...

Link to comment
Share on other sites

Summary of results


added 0.025V to memory (ie 2.125V).

Left memory in mem slots A1,B1 (the two blue slots)

Manual setting of ram to 4-4-4-12 2T (800MHz)

Memory "Linked" FSB Auto (1066)

Controller, Channel A, Channel B set to DDR2_Vol/2 +10mV

Everything else set to AUTO or default setting.


Ran memtest87 for 10 cycles, 0 errors. (>9hours run time)


VISTA index indicates RAM is rated at 4.7, cpu 5.7, everything else 5.9.

Thanks again!

Link to comment
Share on other sites

  • 3 weeks later...


...First of all your power supply (500 Watt) is too weak for this configuration. Please note that your GeForce 8800 Ultra alone consumes about 200 Watt at full load. With your setup I would suggest a power supply of minimum 850 Watt...


best regards,



It turns out you're correct. After a couple of weeks of "Random" blue screens I took my PC in to my fav store to check out the load. It turns out my system was pulling a constant 690 Watts out of my 500Watt PS. The fact it actually did this for 3+ hours at a time before crapping out is amazing to me... Anyway I'm putting in an Ultra X-Finity 800W Quad Rail PSU in a large ANTEC 900 case.


X-mas comes early to my house :D:

Link to comment
Share on other sites

Have PC back in an ANTEC900 case and a ULTRA X-Finity 800W PSU. Very quiet.


All but one of the random Blue Screen stopped.

One repeatable one was left. After 2 hours on the phone with Micorsoft VISTA support guys they suggested I rename the file "LVIUDF.SYS" located in the system32 (Vista Ultimate) directory to ".OLD" so it would not run. It has something to do with an obsure DVD file structure decode. Anyway renaming it eliminated blue screens which occurred every time I put in one particular DVD I use in either of my drives.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...