Jump to content
Corsair Community

One Bad Module


Min

Recommended Posts

Good Morning. Last night my computer crashed, and when I tried to reboot my system it would not even show the post...all i got was the blank screen. So at this point, I of course did not know what was wrong but had plans to replace a couple of components to see which had cause my problem. I started with my ram (lucky me). I had replaced both my modules (TWIN2X2048-6400) with my spare ram, and it booted up normally and was apparently working fine. I did what i normally do for about an hour. No problem. I then decided to use the corsair ones....again I could not post. So then I decided to use just one of the two modules. One worked fine....I even ran the memtest for approximately 40 minutes without any errors. I then took that one module out and replaced it with the other module in the same exact slot....I could not post. So, I replace it again with the one corsair working module, and have been operating my system for the past 12 hours now. Any suggestion from here on out would be greatly appreciated.

 

Core 2 Duo E6400

Asus P5B-E (and yes i did follow the instruction on the sticky months ago when i initally purchased this mobo last nov./dec. and has been working fine till last night)

eVGA nVidia 8800 GTS

TWIN2X2048-6400 2 gig ram

Link to comment
Share on other sites

  • Corsair Employees
Let's get them replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...