Jump to content
Corsair Community

Asus P5N32 SLI / Corsair Twin2x2048-6400C4


Belsameth

Recommended Posts

Hi,

 

I've recently build a machine and are having some issues. To be precise I'me reciving BSOD's when under heavy load. Seeing the other posts I'd think it's the motherboard not reconizing the correct timing for these modules so I'm wondering what the correct advanced settings would be.

Ofcourse I have the latest bios.

Current settings:

 

tCL: 4

tRCD: 4

tRP: 4

tRAS: 12

CMD: 2

 

and I've set the voltage to 2.1v

(on auto that's the settings it sets itself too as well, except for the voltage wich runs on 1.9)

Seems more stable then with everything on auto but still not fully so.

Ran a mem tester (windows based, sorry. Not yet so desperate I want to make bootable disks :p ) which completed 2 full cycles before crashing.

Now I'm kinda looking for the following settings in the hope that telling my mobo what to do instead of letting it think for itself will help :)

 

tRRD

tRC

tWR

tWTR

tREF

Async Latency

 

Any other suggestions are welcome too, ofcourse.

Further testing weill be done tonight, including testing both modules seperately, tho I'm quite convinced they turn out fine.

 

Thanks in advance for any words of wisdom! :)

Link to comment
Share on other sites

  • Corsair Employees
Please make sure that you have the latest Bios version and then load setup/optimized defaults and set the Dim Voltage to 2.0 volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, or if you have Value Select "BY SPD" and then test the module/'s one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with some MB's (Mostly ASUS) you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

Thanks Ramguy, I located the problem however and I'm kinda imbarased I first looked at the memory....

It ended up being the advanced network drivers from Nvidia combined with the TCP/IP connection limit patch applied to my SP2.

 

Got a bit scared at first tho as I had similar problems before.

 

Either way, thanks for your time!

Link to comment
Share on other sites

I believe this is the same mobo as mine (I actually have the sli deluxe) and I'm having crash/lockups with this same memory. I have run CPU-Z with these results http://www.lamerc.com/uploads/memory-2933.bmp

and http://www.lamerc.com/uploads/cpu-2933.bmp

 

Am I underclocked on anything that might cause my system to lock up. I was also interested in the fix belsameth had. I have the nvidia network drivers and wondering what he did to fix it. Any help would be greatly appreciated.

 

Thank you

Link to comment
Share on other sites

Hello. This is my first post. I have a very similar setup as yours. However, my memory has the designation of g on the end.

 

CM2X1024-6400C4 G

 

Is this different than just

 

CM2X1024-6400C4

 

?

 

When I first built my computer, it would lock up five minutes after booting up. I couldn't install Vista or stay in BIOS for long at all. I left my computer alone for a day, came back, and was able to install Vista.

 

Everything was running smoothly until I had a lockup during a software install in Vista. After that point, my computer refused to boot up even to BIOS (no video signal). All I got was one long beep, a few seconds of silence, and then one long beep again. This repeats while the computer is turned on.

 

I've been on two other message boards, and they say it's a memory problem. Does memory randomly die during the middle of an operation or something?

 

Anywho, I placed my memory sticks in different ram slots, and I was able to get my computer up and running again (from A1 and A2 to B1 and B2).

 

Everything was going great for a while until I ran into the same problem again. I took one stick and tested it in all memory slots, and nothing worked. I can't tell if I've got bad ram or bad ram slots. Either way, I RMA'd my board, and an am looking at new memory.

 

Not to highjack the thread or anything, but can somebody explained what exactly happened? Bad memory or bad slots?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...