Jump to content
Corsair Community

Problem with TWIN2X2048-6400C3DF


M4rco

Recommended Posts

Hi, since I didn't get any response via email (maybe there were some problems or anti-spam or whatever), I'm attaching the email describing my problem below

 

Thanks

 

----------------------

 

Hi,

 

I have the current system from March 2007, bought from one of your official

resellers in Italy (DeepOverclock.com):

 

Intel Core 2 Extreme QX6700

Asus Striker Extreme (BIOS rev. 1102)

2X1GB DDR2 PC6400 Corsair C3 XMS2 Dominator (TWIN2X2048-6400C3DF)

Twintech GeForce 8800 GTX XT 768MB

Corsair HX Modular PSU 620W

Creative X-Fi Fatality Professional Series

on Windows Vista Ultimate 64 bit

 

After about 2 months from the purchase I had some problems with my system,

it wasn't able to POST (no beeps). I tried to remove every board and test

the system through various conditions, I obtained the following:

- Only CPU: 1 long beep and 2 shorts (video card error)

- CPU with just 1 module of ram (tried in every slot): no beeps.

- CPU with 1 module and the video card: long beep (memory error).

 

Then, after some cmos and power resets the system returned working again

without any problems, so I left it as it was, thinking it would be ok. Well,

it worked until now, then a couple of days ago I was getting a lot of BSODs and when I restarted the pc for the last time it wasn't able to POST giving me the long beep (memory error).

 

So I tried removing the ram modules and, trying them one at time, I found

that one of the 2 gave me the problem, because with the other, my system was POSTing correctly. Now here comes the strange part, I found the bios values that you suggest on your forums:

 

AI Over Clock Tuner: Manual

NOS: Disabled

SLI Ready Memory: Disabled

DDR2 SDRAM Clock: 800 MHz

SDRAM CAS Latency: 3T

SDRAM RAS to CAS Delay (tRCD): 4T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 9T

SDRAM Write Recovery Time: 5

Command Rate: 2T

DDR2 SDRAM Voltage: 2.4 V (if I put something less with these settings,

like 2.2 or 2.1, the system will not POST and gives me a long beep)

USB Legacy: Disabled

 

other settings are left to Auto/Default

 

with these settings my system was booting up correctly with the 2 modules together, but gave me a lot of BSODs. So I tried memtest86+ on the 2 ram separately and it found a lot of errors for the module that was giving problems before, while the other one was error free. This until yesterday...

 

I found that, with just the module that is working installed, the system seems to be stable if I use windows vista with normal "office stuff", but I'm having some BSODs while using some stress applications like games. So I tried memtest again and found that even that module is giving me a bunch of errors:

 

- from 2 to 8 errors ONLY in tests 5 and 8 (not always in test 5 btw) in 3-4

passes of the utility.

 

I always used the fan module that came with the memory.

 

Now, I'm not sure if it's a fault in the ram or maybe something wrong in my

motherboard? Any suggestion?

 

Do you have some other bios settings that I may try on my motherboard while using memtest??

I just wanted to try some other tests while waiting for an answer from the reseller (deepoverclock.com).

 

 

Thanks!

 

Best Regards,

 

Marco Calderan.

 

---------------------------

 

BTW I just wanted to add the fact the with the module that seems to work correctly, the system is not able to post, even with relaxed settings, (5-5-5-12) if I set a voltage that is below 2.1 - 2.2, while the other module (the one that was giving a lot of errors) doesn't have this problem.

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...