Jump to content
Corsair Community

Help Please: DFI NF4 SLI-DR & Corsair Value PC3200 No Dual Channel Or 1T


TIMMY1626862255

Recommended Posts

I know this problem has been posted a million times before, but mines a little different.

 

I had my 2 x 1024 Corsair Value Ram running @ 254FSB 2.7V 3-4-4-7 1T Dual Channel,

AMD Operton 146 @ 280FSB 1.4v,

for months on end and its been fine for me until....

 

I changed everything in my PC apart from the motherboard, ram and cpu. I didn't even removed the ram and cpu from the motherboard when putting the motherboard into the new case.

So I hooked it all up and tried to boot, long beeep. It was the ram, so I took out one stick, and the PC booted fine. I tried resetting the cmos but it didnt allow me to run dual channel. So I then updated to the current lastest BIOS, but still no luck with dual channel.

Even using the optimized defaults wont allow me to boot in dual channel. So i have been forced to run both sticks in Single Channel. I tired to enable 1T again, but it isnt having that either, even at 200FSB 3-4-4-8 (default 3-3-3-8). I memtested them both and they did not produce any errors in single channel 2T.

 

Edit: Ive tried both 1&3 and 2&4 slots, no luck :(

 

The thing is that I don't want to RMA these sticks because they will do 254FSB, Can anyone help me and shed some light on why the motherboard wont allow dual channel now, when it did before. Ive tired many settings from DIY Street, and I would love to have dual channel and 1T back. Thank you.

 

!TIMMY!

 

Specs:

 

DFI Lanparty NF4 SLI-DR

AMD Opteron 146 @ 1.4v

2 x 1024 Corsair Value PC3200 @ 3-4-4-8 2T 2.7v Single Channel

Sapphire Radeon X1900XT 256mb @ 682/1566

Hiper Type R 580W

Link to comment
Share on other sites

Ok, I was bored this morning, and decided to dive into the BIOS again. I set most of the ram timings to 'Auto' and the DRAM Speed to 'Slow', and bam.... my opty is at 2.80GHz 1.4v and ram at 254FSB @ 3-4-4-7 2.7v but still at 2T and Single Channel. This is the same as I had it before, but at 2T and single instead of dual channel.

 

I still can not get dual channel to post or 1T to post in single channel. Does anyone know which ram timings apply to these to I can have more of a fiddle.

Link to comment
Share on other sites

Unfortunetly I dont have another 939 mobo to test the cpu :( It just seems weird that it was fine before then didnt work wen I moved it to another case. After the Bios update i lost my original settings and cant remember all the ram timimgs I had, and thought that this could be the problem.
Link to comment
Share on other sites

  • Corsair Employees
Take the MB out of the case and test it on the Box the MB came in, if it works out of the case the check for a grounding problem, if it still does not work I would re-flash the Bios and see if that helps.
Link to comment
Share on other sites

Still trying to run at defaults with dual channel and 1T. I tried taking out the cpu and putting it back in, re applying the thermal paste and resetting the cmos, but that did not make a difference. Im really running out of ideas, why would it work before and not now? Heres my current settings, maybe there something in there:

 

FSB 200

Command Per Clock (CPC) 2T

CAS Latency (CL) 3T

RAS To CAS Delay (tRCD) 4T

RAS Precharge (tRP) 4T

RAS Active Time (tRAS) 8T

Row Cycle Time (tRC) 14T

Row Refresh Cycle Time (tRFC) 16T

Command Rate (CR) 2T

RAS To RAS Delay (tRRD) 2T

Write Recovery Time (tWR) 3T

Read To Write Delay (tRTW) 4T

Write To Read Delay (tWTR) 1T

Write CAS Latency (tWCL) 1T

Refresh Period (tREF) 166 MHz 7.8 us

DQS Skew Control Disabled

DRAM Drive Strength Weak

DRAM Data Drive Strength 4 (No Reduction)

Max Async Latency 12 ns

Read Preamble Time 9.0 ns

Idle Cycle Limit 256

Dynamic Idle Cycle Counter Disabled

Read/Write Queue Bypass 8

Bypass Max 4

32-byte Granularity Enabled

Link to comment
Share on other sites

Sorry the Command Per Clock (CPC) was meant to be the Command Rate (was tired when I wrote that). It is set at 2T, I can't set it at 1T in single channel, PC won't post. 2T wont work in dual channel either. Ive totally run out of ideas now :( I have read on DIY Street that other people have had similar problems but there doesnt seem to be a fix for it.
Link to comment
Share on other sites

I hav have memory voltage at 2.7v as this is the highest it is varified to run, and I have to run the command rate at 2T or the PC wont post. I cant get it to run 1T at all at the moment, and the ram is supposed to. Thats why I will get an old 939 cpu and test it to see if it is my AMD opteron or DFI that is stopping me running dual channel and 1T.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...