Jump to content
Corsair Community

No replacement RAM sent...


ILikeFood

Recommended Posts

  • Corsair Employees
I am sorry but we can’t check it for you in Tech Support, please bump this in the morning and I will ask customer service to check it for you or or you can call our customer service at 888-222-4346 510-657-8747 Ext "0" after 8:00 AM Pacific Time tomorrow!
Link to comment
Share on other sites

RAMGuy,

 

I received the RAM, plugged it in, and immediately let Memtest 86+ loose for a bit. Almost immediately I started to see errors. Just to be sure, I verified I am at 3-3-3-8 2T 2.75V (which is what BIOS detects, voltage was manually set.) I am on an MSI K8N Neo4 Platinum (PCB 1.0) with the very latest BIOS (1.D) I turned off the "aggressive timing" feature in my Core Cell menu, which I remember didn't work with this RAM (it works fine with my Corsair 1GB PRO 2-2-2-5 kit)

 

With these settings, I get just this one error fairly quickly:

 

0004a004c50 1184.2 MB.

 

So, I am at a loss. This RAM still seems bad. Is there something I am missing? I tried going up to 2.8V with no luck. I am not overclocked in any way. I should note this system works fine with my CMX512-3200XLPRO kit.

 

Any suggestions? I wrote down this info from my BIOS:

 

TCL 3

TRAS 8

TRCD 3

TRP 3

TRRD Auto (has 2,3,4 options)

TRC 12T

TRFC 24T

TRWT Auto (has 1,2,3,4,5 options)

TWR Auto (has 2,3 options)

TWTR Auto (has 1,2 options)

TREF Auto (tons of options: 1x1552, 1x2064, 1x2592....128)

Memory Timing 2T

Read Preamble 6ns

Async Latency 6ns

MTRR mapping continuous (also has discrete)

 

Thanks,

jeff

Link to comment
Share on other sites

  • Corsair Employees

Jeff

What is the part# of these modules?

Please make sure that you have the latest bios and then load setup defaults and set the Dim Voltage to 2.7 volts and then set the timings manually to the tested settings for the specific module you have, (Cas 2-3-3-6 for XMS3200C2) and then test the module/modules one at a time with http://www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure. In addition, with this MB you have to disable legacy USB in the bios when running any memory test.

Link to comment
Share on other sites

Just to be clear, the memory that has the problem was *just* sent to me as an RMA replacement (RMA #1000632, tech support case 122109). Only one stick has a consistent error under memtest (0004a004c50 1184.2 MB)

 

I am running the latest motherboard BIOS (1.D) reset to defaults. In its default mode the RAM is recognized as 3-3-3-8, but I can manually set it to 2-3-3-6. In either case, regardless of voltage (2.7, 2.75, 2.8) the error is consistent at the same address. I even tried going down to 333MHz, and the error was the same. I have also fiddled around with a number of slower timings (even 4-4-4-10) and can't get the error to go away.

 

The serial # for the two sticks:

 

CMX1024-3200C2PRO CL2, 400MHz, 1024MB, XMS3200

XMS3202v1.4 1040340 06352580

 

CMX1024-3200C2PRO CL2, 400MHz, 1024MB, XMS3200

XMS3202v1.4 1040341 06352580

 

I have an old set of RAM from my previous computer (two 512 sticks of Corsair XMS PRO 2-2-2-5) that work flawlessly on this motherboard for 24+ hours in memtest. This is what I am running now, so I am certain my motherboard is okay.

 

I think this is a case where I was RMA'd with a defective part. I would like to exchange these modules.

 

Thanks,

-jeff

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...