Jump to content
Corsair Community

CM2X1024-8500C5D quit working!


Recommended Posts

Hello,

 

I built a system about 3 weeks ago, strictly for playing BattleField 2. I got the usual ASUS P5L-MX, Intel E6600, great memory from Corsair!, three Western Digital Raptor drives (RAID 0 boot and a spare for the temp drives), eVGA NVIDIA 8800 GTS.

 

Everything was put together on a static mat on a bench and I was wearing a static strap.

 

Flashed the BIOS, everything ran great. Ocassionally upon exiting from BF2, I would get sound 'glitches', and even less often a lockup. Well tonight, 3 weeks after my initial build, when I exited BF2, the screen went blank. I pushed the reset button, no response. Turned off the power supply, waited a couple of minutes, turned it on.... no response.

 

Opened the case and substituted another video card. No response.

Took out both sticks of the Corsair memory, put one stick in of OCZ PC5400. It started booting. Turned it off, put in ONE stick of the Corsair. Nothing.

I tried each stick of Corsair in each slot, no response.

 

I can't believe it! I have NEVER had memory go bad or not work. Right now my computer is running fine (but slower) on the PC 5400 ram.

 

I tried resetting CMOS and still the Corsair memory gave me no response.

 

I do NOT overclock, change any voltage or anything on my PC's. (I have 10 in the house) and I can't believe that both have went dead at once. Maybe one was marginal and then the other one gave out, who knows.

 

Any suggestions?

 

To verify my system, I MIGHT be willing to purchase 2 more GIG of PC8500 if I can find it locally, just to verify everything works the way it did before.

Obviously I would rather NOT do this, as it will be around $400 out of my pocket.

 

I love Corsair memory, and I love the heat fins and looks of these modules.

 

HELP!

Link to comment
Share on other sites

Unfortunately, no. When I upgraded it warned me that it could not 'go back' to the previous version. I reported the motherboard wrong in my original post... it is really an ASUS P5B-Deluxe.

 

But the ram worked fine for 3 weeks. Nothing changed since day 1 and I have not even had the cover off the computer till last night.

 

Here is a dump of CPU-Z before the bios update. The modules reported as PC 6400 (I know this is it because I do not own a pair of Corsair PC-6400, and the PC-8500 is the only memory I had in this motherboard from the start)

 

I may be able to put it in another motherboard and see if it will post, but I don't have another 1066 FSB motherboard, nor CPU to go in it if I did..

 

CPU-Z 1.38 report file

 

Processor(s)

 

Number of processors 1

Number of cores 2 per processor

Number of threads 1 (max 2) per processor

Name Intel Core 2 Duo E6600

Code Name Conroe

Specification Intel® Core2 CPU 6600 @ 2.40GHz

Package Socket 775 LGA

Family/Model/Stepping 6.F.6

Extended Family/Model 6.F

Core Stepping B2

Technology 65 nm

Core Speed 2360.2 MHz

Multiplier x Bus speed 9.0 x 262.2 MHz

Rated Bus speed 1049.0 MHz

Stock frequency 2400 MHz

Instruction sets MMX, SSE, SSE2, SSE3, SSSE3, EM64T

L1 Data cache 2 x 32 KBytes, 8-way set associative, 64-byte line size

L1 Instruction cache 2 x 32 KBytes, 8-way set associative, 64-byte line size

L2 cache 4096 KBytes, 16-way set associative, 64-byte line size

 

Chipset & Memory

 

Northbridge Intel P965/G965 rev. C1

Southbridge Intel 82801HB (ICH8) rev. 02

Graphic Interface PCI-Express

PCI-E Link Width x16

PCI-E Max Link Width x16

Memory Type DDR2

Memory Size 2048 MBytes

Memory Frequency 524.5 MHz (1:2)

CAS# Latency (tCL) 5.0 clocks

RAS# to CAS# (tRDC) 5 clocks

RAS# Precharge (tRP) 5 clocks

Cycle Time (tRAS) 18 clocks

 

System

 

System Manufacturer System manufacturer

System Name System Product Name

System S/N System Serial Number

Mainboard Vendor ASUSTeK Computer INC.

Mainboard Model P5B-Deluxe

BIOS Vendor American Megatrends Inc.

BIOS Version 1004

BIOS Date 01/22/2007

 

Memory SPD

 

Module 1 DDR2, PC2-6400 (400 MHz), 1024 MBytes, Corsair

Module 2 DDR2, PC2-6400 (400 MHz), 1024 MBytes, Corsair

 

Software

 

Windows Version Microsoft Windows XP Professional Service Pack 2 (Build 2600)

DirectX Version 9.0c

Link to comment
Share on other sites

  • Corsair Employees
I would try and reset the bios with the CLRTC jumper with the power and battery removed and then test the modules one at a time and Please Change ‘Write to Precharge delay’ in the BIOS (same page as for latencies) from default 10 to 15 and then test the modules again with the Voltage set to 2.o Volts and the tested settings set manually! Then test with http://www.memtest.org to be sure! In addition, with this MB you have to disable legacy USB in the bios when running any memory test.
Link to comment
Share on other sites

OK. I tried resetting CMOS again, no go. I put my slow ram in, and in the bios changed the setting you suggested from 10 to 15 and the voltage to 2.0. Saved settings.

 

Put 1 stick of of the Corsair in.... it posted, but showed a value of 774 Meg, which is wrong. Changed the overall speed of the CPU from a multiplier of 266 to 265, so the ram is running at 1030 or so.

 

Put in both sticks, it posted and booted into windows, showing 2048 MEG, which is correct.

 

I would guess that the stick that only shows 774 MEG at the actual 1066 settings is suspect.

 

What I would like to do is RMA both sticks and get a pair of fresh ones. Can I get an RMA number.

 

I never got memtest to work on my machine. Either floppy or CD booted into a black screen with hex scrolling by, but no usable information.....

Link to comment
Share on other sites

Yes, my motherboard will support voltage from 1.80 through 2.50 in .05 Volt steps.

 

The exact setting are: Voltage 2.0 (as per your post)

CAS Latency 5

RAS to CAS Delay 6

RAS Precharge 6

RAS Activate to Precharge 15

Write Recovery 6

TFRC 42

TRRD 10

Rank Write to Read Delay 10

Read to Precharge Delay 10

Write to Precharge Delay 15 (as per your post)

 

I believe it would be in both our interests if I got an RMA number.

I don't feel that I should go through hoops for days trying different things to see if it works or not. Please remember, THESE MODULES WORKED GREAT for about 3 weeks. I did NOT change any parameter in BIOS during that time, nor did I open the case to move/install/remove any cards, disks or anything.

I really want this resolved by Friday, so I have time to go out and purchase another set of memory.

Because these modules worked great out of the box, and now they work if I slow the system down some, I think the odds are great it is the either the memory or motherboard, and probably not settings, assuming the SPD stuff is corrrect.

Link to comment
Share on other sites

  • Corsair Employees

First thing, I have no problem replacing the modules for you, but what you have posted would suggest some other problem, and I would suggest replacing the MB based on what you have posted especially if this happens a third time.

Also the Intel I965 chipset will not run 1066 Memory by default and over clocked with a MB model that does over clock well like the ASUS P5B Deluxe will top out about 920-1030 Mhz.

 

If you want to try replacing them, please use the On Line RMA Request Form and we will be happy to replace them or it.

Link to comment
Share on other sites

Nice reference area I have not seen before. However, when I narrow down the search for the memory I have (PC8500-C2D), the exact motherboard I have is listed in Corsair Labs Performance Report #55369 - 1/9/2007, with no notes saying there may be an issue with this motherboard/chipset combination.

 

Now that I know the 965 chip set is not a 'true' 1066, I will look for another motherboard this week.

 

Thanks. I will hold off on the rma till I swap motherboards.

Link to comment
Share on other sites

Update: Purchased ASUS Stryker Extreme. Same issues. Wont boot/post after setting speed to PC8500. Boots at PC6400, but has memory errors, so I am pretty sure it is a ram module. I borrowed (had to promise my firstborn) a mates PC8500 Dominator modules. Work great, even at PC8500. Man, what a machine!

 

Sent RMA email today!

 

Thanks for your help ramguy!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...