Jump to content
Corsair Community

Corsair bad modules VS1GB533D2


Recommended Posts

I just bought 2GB of Value Select memory from Fry's electronics and yesterday I received all the stuff needed to build my new PC with the following specs:


Asus P5NSLI with a Intel Core 2 Duo E6400 (using Intel's fan)

Corsair Value Select VS2GBKIT533D2 2GB (1GB x 2) PC4200 DDR2

XFX Geforce 7600GT Extreme Edition

Diamond Maxtor Hard Drive SATA300 160GB 8MB cache

PowerUp Case and PSU 500W


I put both sticks in my motherboard and it didn't boot. Next I tried to put only one and it works, ran memtest86 with Knoppix and it gives me a lot of errors on the first tests. I bring both sticks to a friends house and I got exactly the same results, one stick doesn't seem to work and the other one throws a lot of errors on memtest86. I ask permission to my friend to use his RAM in my pc (OCZ PC4200 DDR2) and my system runs fine with no errors in memtest86.


I also tried to put the stick that doesn't work in different slots of the motherboard without sucess then I performed the same operation with the other stick and it's recognized in the bios on all the slots but throws the same errors on memtest86.


Any ideas of what else can I try?

Link to comment
Share on other sites

  • Corsair Employees
Let's get them or it replaced. Please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it, please note that you are posting from the forum!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...