Jump to content
Corsair Community

Problems in writing to Flash Voyager


gxb

Recommended Posts

Hi! I have recently purchased a Flash Voyager 1 GB. I needed big space to transfer big files between home and my work. Unfortunately my flash doesn't perform well.

 

When I try to tranfer big files I get the message "The disk cannot be written to because its write protected. Please remove the write protection from the volume CORSAIR in drive \Device\Harddisk1\DR3"

 

For example this happens when I try to move a 150MB file to my Corsair memory, although only 210MB of space is used on my flash drive.

 

I tried to format the module to FAT32, nothing changed. I get the same problem with every single XP PC I have tried (more than 4)

Link to comment
Share on other sites

  • Corsair Employees

Do you have more than one USB device connected to the same port?

If so please try and use a port that only has our drie connected and I would try and format the drive from a command Prompt with this command.

Format (X:) /FS:FAT32 /U (X=Drive letter assigned to the flash drive.)

Link to comment
Share on other sites

No, I don't have more than one device connected to the same port.

The only other device connected to my PC is a mouse, that is connected

to a different USB port.

 

I have already tried formatting my drive, nothing happened. Does this

mean I have a bad flash drive? Can I have it replaced?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...