Jump to content
Corsair Community

Bad VS512MB400C3 ?


Recommended Posts

About a month ago, I started noticing strange system problems - occasional crashes in some games and at other times. After upgrading drivers and, in the end, a rebuild of Windows from a reformatted drive (it needed it anyway!), the problem only worsened. During the rebuild, I had noticed that the BIOS was clocking one stick down to 333 instead of 400.

 

The clue-stick was flashing "memory" in my brain at that point, so I downloaded Memtest+ v1.65, burned it to cd and ran it. It identified problems (as I suspected). I cleared CMOS and reset everything back to the failsafe defaults (I think my only changes had been to boot order anyway), yet they still had problems so I started swapping sticks around. The following table is probably easier to follow.

 

SLOT1, SLOT2 = CONDITION

RAM1, RAM2 = Error

RAM1, None = OK

RAM2, None = Error

None, RAM1 = OK

None, RAM2 = Error

Then, for completeness, I tried...

RAM2, RAM1 = Error.

 

I think it's reasonably clear one of my two sticks is bad. If you guys agree I need to get them replaced, and since they were from the same lot, do I send back both or just the bad one?

 

System config is in my profile.

 

Thanks,

Rich

 

P.S. It's very nice you guys have such great warranties! It makes me feel better for having bought Corsair in the first place.

Link to comment
Share on other sites

  • Corsair Employees
Please load setup/optimized defaults and then set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then set the timings manually to the tested settings for the specific module you have, XMS2700C2 Cass 2-3-3-6 for example or if you have Value Select "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites

Great. I'll try that tonight!

 

By the way, even 2-3 hours of testing of module 1 doesn't turn up any errors - it's only module 2 (for lack of better naming).

 

Is the 2.7v safe to use on a continuing basis if that does work? Or, if the "dodgy" module works at 2.7v does that just mean we have to do some more testing to better ascertain where the problem really is?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...