Jump to content
Corsair Community

flash voyager utility problem


Recommended Posts

Hello there, i've read the forum but i've not found what im going to describe, sorry if its there... well i've got a flash voyager 512mb (very nice design btw) the thing is that i've run it on linux first, it worked perfectly, but, i tried it on my win xp, the "system" sees it, clicking on "remove hardware safetly" icon, then looking the properties of "Corsair Flash Voyager USB Device" and looking at the third tab (volume) it sees the partition as a MBR, capacity reported of 496MB, space without assign 0 MB and reserved space 0MB...

The thing is that supposely the partition is FAT16 (according to linux), i decided to install the utility that came with the CD, i've installed it ok, but when i run it it just doesnt do anything.. also i've tried the EZRecover and it says something like "Connect a device for executing EzRecover"


Help is appreciated, thanks.


-- update --


Seems that the problem is that windows is not giving it (automatically) a letter to the device... even when all seems correct...


-- fix --


For some reason windows xp do not assign automatically a drive letter to the voyager, i had to do it manually (http://support.microsoft.com/default.aspx?scid=kb;en-us;307844&sd=tech) now it works okay, note that the drive DOES NOT show up in explorer and you can get into it writing the drive letter manually, but you can access it via DOS, maybe its cause of having the drive with FAT16.. dunno.. anyhow, M$ misterious bugs... the PC has not any virus, its upgraded, behind a linux firewall, and normally running with deep freeze.



Link to comment
Share on other sites

Hi there ramguy, well the problem is that when i plug the device into win xp, i hear 2 beeps instead of one, the device seems to be displayed everywhere except in explorer, i've managed to access the device as i've explained in the other message (assigning the device letter manualy) but cannot see it on explorer, i cannot also format it with the win format utility cause the device doesnt have any letter.... if i assign the letter manually i can format using the utility that came in the CD. but it doesnt make any difference, the explorer cannot see it. (Even with FAT32)

its sp2 fully upgraded.


Hm, I've tested it in another pc, it works perfectly... must be some problem with this windows on my laptop.


have you heard of any similar problem ?.. thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...