Jump to content
Corsair Community

Corsair Twinx2048-32 with Asus A8N-SLI Premium and "System Failed Memory Test" Errors


anagoge

Recommended Posts

  • Memory: Corsair Twinx2048-3200c2 2 x 1GB PC 3200 2-3-3-6
  • Also Tried (separately): "ZCO" 4002048ELDCPE-K PC3200, 2 x 1GB Platinum 2-3-2-5
  • AMD Athlon 64 X2 4400+, stock speeds, FSB, etc.
  • Asus A8N-SLI Premium BIOS 1009 (also tried 1011-006 beta)
  • eVGA nVidia 7600GT
  • Antec SmartPower 450
  • All non-essential peripherals unplugged/disconnected

 

I'm trying to do a very basic/stock build with the above components (no overclocking, just 100% stability). The memory is the only serious problem I'm having. I tested both new Corsair and then "ZCO" chips. Anytime a memory chip is in either the B1 or B2 slots of the motherboard (one of those slots is required to get dual channel), I get "System Failed Memory Test" on power up from the BIOS "voice error" or a crash/hang/error in the BIOS memory check or in MemTest86+/XP boot. Both memory chip pairs work perfectly and pass memtest as a pair in closest A1+A2 slots or only one in the A1 or A2 slot, but only as a single channel, of course, which I'm not willing to live with. With chips in slots A1+B1 it fails (both blue), A2+B2 fails (black), B1 only fails, etc. I've tried with a completely default BIOS (reset from jumper) and the MB detected timings of 3-3-3-8 (IIRC), the manufacturer recommended timings for the chips (as documented above), and also a bit slower at 2.5-3-3-6, upped the DRAM voltage to 2.75, forced DDR400 speed, etc. Nothing works. Should I exchange this motherboard, or or is there more tweaking I can try? Or is it possible both chip pairs are bad but only in dual channel mode or B slots?

 

I posted without finding a solution to some Asus forums here:

http://mental18.phpbbweb.com/viewtopic.php?t=936&sid=c4b448f2e9a0ea172e25c95e74d667f9&mforum=mental18

http://vip.asus.com/forum/view.aspx?id=20060403121025077&board_id=1&model=A8N-SLI+Premium&page=1&SLanguage=en-us

 

And I tried the Corsair forum recommended settings as documented here for the TWINX2048-3200C2 memory:

http://www.houseofhelp.com/forums/showthread.php?t=38150

 

I've discussed this issue with "ZCO" tech support here:

http://www.bleedinedge.com/forum/showthread.php?t=19854

They suspect it is a motherboard issue, since the chips pass memtest in slots A1+A2 fine.

 

The Corsair memory above is recommended on the Asus/Corsair web site as supporting this motherboard. Is my motherboard bad? Are the chips bad? Or is it some other component somehow?

Link to comment
Share on other sites

  • Corsair Employees
The problem you have described is either the PSU you have is not big enough or you have a failing memory controller on CPU or there is something wrong with the MB. In addition, you cannot mix these module on this MB all of the modules would need to be exactly matched.
Link to comment
Share on other sites

I believe I found the problem. I decided to completely rebuild the system and there was an extra/unused brass standoff screwed into the case (these are the things the motherboard screws into). I believe this standoff was shorting out the two B memory slots in the motherboard. As soon as I rebuilt the system without this extra standoff in place, the system booted fine and passed memtest, window memory diagnostic, and booted cleanly into XP even with 4 1 GB sticks installed at 2.5-3-3-6 T2 DDR 400 @200 MHz.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...