Jump to content
Corsair Community

bad module


Recommended Posts



I have been using two sticks of cmx512-3500c2 for a couple of years now.

Never had any problems with them.

A couple days ago,i started to have some weird problems which at first i thought were related to some dodgy beta software i installed a while back.

But things got worse:suddenly windows wouldn't start anymore,giving an error message about ntfs.sys being corrupt and then, the bios didn't count the ram anymore,the system just sat there,lockep up.

So i removed one module and tried to boot again...and all was well.....

When i reinsert the other module,even after removing the good stick,the system crashes again.

Sometimes the bios counts the memory of the faulty stick but it says it only has 256MB,sometimes it says its 512MB,and sometimes it doesn't count it and the system hangs at the post screen.

But my system never boots anymore if this faulty stick is inserted.

As i said,i've been using these two sticks several years now,and never had a problem with either of them,nevertheless,i have tried changing whatever memory-related option in the bios i could,i even flashed another bios...just to make sure...

I just can't do anything anymore with this one stick.(cmx512-3500c2 xms3502v1.1 / cor108021)


(my motherboard is an epox 8krai,so the ram isn't running dualchannel and it was only running at 200Mhz@default settings since i never got around to upgrading and overclocking as i intended to do when i originally bought them...so it's not as if the ram has been pushed too hard,on the contrary)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...