Jump to content
Corsair Community



Recommended Posts

I have a set of VS1GBKIT400 installed on my Soyo motherboard running P4 3.2 GHZ with Nvidia FX5500 256 MB AGP

I occasionally get a BSOD with error:





I did a quick googling and some people said that it might be the memory itself so i run memtest86 for 14 hours and no errors found. Any ideas/thoughts?

Link to comment
Share on other sites

I just picked up a pair of the exact same RAM today along with an Abit NF8 motherboard and ran into the same stop errors when trying to install XP. At your request above, I did search MS for this error and found this page, that states;


This behavior may occur if one of the following conditions is true:

• One or more of the random access memory (RAM) modules that are installed on your computer are faulty.

• The RAM configuration is incompatible with Windows XP.


So, I set the BIOS to;

CAS Latency 2.5

RAS to CAS Delay 4

Row precharge 4

Active to Precharge Delay 8

Voltage 2.7

I removed one stick of RAM and tried a reinstall, the same error popped up. I switched that stick with the second one, and the same error popped up. I installed two completely different RAM sticks and the installation went through without a hitch.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...