Jump to content
Corsair Community

1 error in memtest


Recommended Posts

I've had 512mb of XMS3200C2 pro for a while and just bought another identical one just before new year to work alongside in dual channel mode, havent had any problems i can think of really until 2 days ago when a new game (civilisation 4) kept crashing and freezing the whole system after about 45 mins play. I read on the net that there is a lot of bugs in the game anyway but i still had a feeling that the ram might be faulty even though BF2 and other ram intensive games never crash.


Anyway i booted up memtest and left it for a few hours and on test 7 it keeps running into errors at 368.2MB and said something like error: 0008000000.

i swapped them round to make sure the socket wasnt faulty and it came up with an error somewhere about 655MB i think (also 0008000000)


My main problem is my computer is at home and i dont have internet access at the moment so i cant get help while i'm at home, i have to get on the net elswhere to sort out these things!

Link to comment
Share on other sites

  • Corsair Employee
Please set the Dim Over Voltage Control to +.2 Volts and see if that will solve that error. If not we will be happy to replace them, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

sorry, should have mentioned i already had all the voltage and CAS settings already as they should be anyway, i've done a bit more checking and worked out where they are going wrong.


Neither of them come up with an error when they are tested alone, the error comes up when they are running next to each other in dual channel mode, i put them in slots 1 and 3 this morning and ran memtest for a few hours and there is no problem. I obviously would prefer to have them run in dual channel mode but they dont seem to like each other :confused:


On the side, Number 1 says:





And number 2:





also has another sticker saying





When i have them in 1+2 respectivley i get an error in 368.2 and when i have them in 2+1 get an error in 655 but in 1+3 get no error at all. Probably something to do with the version numbers, but i didnt really notice that when i put them in.

Link to comment
Share on other sites

Please make sure that you have the memory voltage set to +.2 Volts and I would suggest setting the AGP Voltage to +.1 Volts as well and please try the timings set to Cas 2.5-3-3-7!


tried that and it didnt come up with any errors the first time, but some games seemed quite jumpy, scanned again and cam up with a whole page of errors so i'm using them in single channel mode again (slots 1-3)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...