Jump to content
Corsair Community

Flash Voyager: System freezes


Recommended Posts

Dear All,


lately I got a new Flash Voyager, 256 MB.


First I connected to my Notebook, w/o problems (except it supports only USB 1.1). OS Win XP Pro, SP 2.


Next I wanted to connect to my Workstation (Windows 2000, SP4) - and the system got totally slow. Also the self-installation of the Voyager failed, no chance to access, not any device shown in the volume administration. A restart w/o the stick was necessary. A 2nd try had the same result.


Next I tried to connect with my Game PC (Win XP, SP 1) - the system totally freezed. I had to push the reset button, after restart I got error message, I would have overclocked the vga card (ATI 9700 PRO)!?


I supposed, that maybe my experiments with the Corsair-software, installed on my notebook, made this happen. I tried to make a bootable partition, but I could not finalize due to missing files.

So I connected again to the notebook and formatted the stick. Now the stick works also with my workstation (Win2k), but I had the feeling, very slow.

Then I connected again to the Game PC, but the system still freezes at once. You can only see the blue LED of the stick for few seconds, and nothing works anymore.


Sorry for long story, hope that anybody has time to read whole story and has some method of resolution for me.


Thanks in advance,



Link to comment
Share on other sites

  • Corsair Employee
With Win2K You will need service pack 6 or newer and with WinXP you will need service pack 2 or newer for USB 2 support. Please update your desktop systems to the latest service pack and make sure that you have the patest drivers and bios or firmware installed as well.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...