Jump to content
Corsair Community

Gigabyte K8VM800M, AMD Sempron 2800, 1x VS512MB400 won't post


Recommended Posts



Have just received a the following components:

Gigabyte K8VM800M (rev 2.0)

AMD Sempron 2800 Skt754 CPU

1 x Corsair VS512MB400


I've put them all together and can't get the machine to POST. I have tried clearing the CMOS to no avail.


I'm using the onboard video for this unit.


Manual suggests to use either 1 x double-sided ddr400 or 2 x single-sided ddr400 units. I have 1 x VS512MB400 - is that single or double sided and is it compatible.



Link to comment
Share on other sites

  • 2 months later...

I have the exactly same motherboard and just got TWINX2048-C2PT where corsair compatibility web site told me I can use for my motherboard. But does it mean that my computer will not work if I have two 1gig of these installed?? Does it mean compatobility web site lied to me when it said it supports TWINX2048-C2PT??


Update: I have just inserted the two memory sticks, and they are not working (motherboard is not POSTING I guess, its just making noise). I tried a single stick in either slot and get the same results. When I put my older 2 Corsair 512 meg sticks in, it works fine. What is going on?


Oh, and I have the following:

520 Watt Power

Gigabyte K8VM800M (rev 2.0)

3400+ 64 AMD

XF7800 GS

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...