Jump to content
Corsair Community

DFI Lanparty NF4 Ultra + TWIN2048 3200 C2T v2.2 major issue


Recommended Posts

Purchased 6 Gigs of RAM. Two C2T and one C2PT. Just past the 17day mark and finally got to testing the third pair of memory. Learned ZipZoomFly only has a 15 day return on memory... Checking with them to see if they will exchange.


Tested with Memtest86+


DFI bios settings as spec'd by Corsiar, that is 2,3,3,6.

C2T v1.2 (Black HS) - flawless over 24 hours

C2PT v2.1 (Silver HS) - mem test 5 fails consistently, needed to set 2.5,3,3,7 and disable bank interleave to run.

C2PT v2.2 (Silver HS) - major issues, can not get it to run without errors even with 3,4,4,8 and disabled interleave.


Please advise. I would like Corsair to replace this memory with a rev that is known to work at their advertised speeds.


Thank's in advance for your help.




PS... just wrote tech support... so I will fill in all the detials about this memory.

DFI LANParty NF4 Ultra-D

TWINX2048-3200C2T chips are XMS3202v1.2 0552020-2 Perfect at 2,3,3,6 T1 En Interleave

TWINX2048-3200C2PT chips are XMS3202v2.2 0551115-1 Fail even always 3,4,4,8 T2 Dis Interleave

TWINX2048-3200C2PT chips are XMS3202v2.1 0551145-1 Passed at 2.5,3,3,7 T1 Dis Interleave.


On a side note, the v2.1 is running in a Tyan Server motherboard which also has an NF4 Ultra chipset.

I did not test the v2.2 in the Tyan board because of the major errors seen on the DFI.

Link to comment
Share on other sites

Ramguy - Thank you for your RMA response. The promptness of your response was appreciated.


I did some additional testing on Sunday Night. I burned an ISO CD created by TMOD over at http://www.dfi-street.com. I tested three different bios versions which are said to have tweaks for memory that have difficulties running. I tested the 623-1 and -2 (the -3 is the Final version shipped with the MB). The -2 improved things slightly, that is instead of memtest86+ showing 100k errors by test 3, it was *only* showing 10k.


I will keep you posted on the status of the RMA.



Link to comment
Share on other sites

  • Corsair Employee
With these modules you should be using the -1 Bios and there is a newer version I would suggest, that you can get on DFI's forum, just watch you are not using a hacked bios that is not from DFI. In addition, with the CPU you have I would suggest you set the command Rate to 2T as well.
Link to comment
Share on other sites

Hey RAM Guy,


Ok I've returned one set of memory.


I've done more testing on this set:

TWINX2048-3200C2PT chips are XMS3202v2.1 0551145-1

In the Tyan K8E motherboard with the latest bios posted on the Tyan website. Now to start, this MB will only allow a +.03 Voltage bump for the DRAM, I was quite upset to read that all Corsair memory has been tested to run at 2.75V. It seems to me that this information should be emphasized. You do offer a lifetime warranty, which at those higher voltage is essential.


My point is, the XMS memory rated at 2,3,3,6 2.75V looks to be XMS rated at 3,3,3,8 2.6V that performed better than expected. My problem with this is that many modules are probably dancing the hairy edge.


My testing and experience has demonstrated this truth. Of the three twin packs I received, 1 worked perfectly, 2 did not work without reducing the timings.


I thought that moving the 1 twin pack to the TYAN board, I'd be able to achieve the rated timings. I'm able to run the TYAN board at 2.65V. I have found that Memtest86+ Test #5 fails 100% of the time at a mem clock of 202 (404) when the address range gets to 1850MB ish (100k+ errors). At 200Mhz it may take as many as 3 Test #5 runs before an error would occur (5+ errors). Would this indicate a week memory chip located at the higher address range?


It burns me a little that I paid an extra $35 to get the better memory timings only to learn it's the same chip over clocked and tested. Not that physically testing the chips doesn't take time/money. For some reason I thought I was getting a 'better' chip.


Do you have any insight into this situation?


Thank you,



Link to comment
Share on other sites

  • Corsair Employee

You are getting a better IC we usually speed bin the IC's before we build the modules. Also I would suggest you look in XMS Qualification and Testing before you purchase any of our XMS modules we list them by part# and list the make and model of MB or MB's we use to validate a given module along with the tested settings we use. I am sorry but there is no way we can guarantee that every MB on the market will over clock.

And typically server/workstation MB's do not give you all of the settings you might need.

Link to comment
Share on other sites

RAM Guy,


I just received replacement memory for the v2.2 that had many problems.


Interestingly enough, the replacement modules are also v2.2 but the code before that begins with 06 and not 05.


I've installed this memory into the DFI Lanparty NF4 Ultra-D motherboard. I flashed the -1 bios as per your advise. I set the voltage to 2.73 and configured the memory for 2,3,3,6. These modules are acting almost identically to the v2.1. That is once I get to memtest86+ test #5 at about 98% I begin getting thousands of errors.


Honestly it feels like there is some timing on the corsair memory that needs tweaked, can you recommend bios timings that will allow the corsair memory to work?


Furthermore, I must say I am very frustrated by your methodology for testing memory. You do not indicate that memory must be error free to pass your testing but rather that it must have a sufficiently low margin of error in order to pass. Moreover you do not advertise that your memory must be over clocked to achieve the rated speeds.


At this point I'm just frustrated with the Corsair memory I've purchased. I've spent 3 * ($239.00) on 6 gigs of memory. One set worked as advertised. One set worked but not as advertised, and the last set, well it didn't work. After sending the memory to you at a cost of $15, you returned memory to me that is in category 2. That is it works but not as advertised.


I sent in a copy of our correspondence with the returned memory. Your people knew my exact motherboard and config. Apparently they are not able to provide memory that works with DFI's motherboard.


In order for Corsair to do right by me, I believe they should provide memory that works at rated speeds in the motherboard I own. Being that this motherboard is EXTREMELY popular I would think you know more than your saying. Is there any reasonable advise you can offer?


Very frustrated!

Link to comment
Share on other sites

  • Corsair Employee

First thing, all of our modules are tested on a MB at their rated speed and there are NO ERROR's allowed on any test. If any module produces even one error on any test they are rejected and do not leave our factory!


That being said, there is no way that we or any one else can guarantee that every MB and every configuration will run as we test them. Since you seem to have had at least 2 sets of module displaying the same type of problem I would have to assume there is some other issue that has not been identified yet. However, I have absolutely no problem replacing your modules and personally testing the modules you have now to verify the issue you have reported.


I think it would be best to have you call our tech support at 888-222-4346 and you are welcome to ask for Ram Guy, I will be happy to try and help you solve the problem.

Link to comment
Share on other sites

  • Corsair Employee

Please make sure you have the latest BIOS installed for your MB (download the Beta version) and load optimized defaults settings, and try the following BIOS settings;

Genie BIOS/DRAM Configuration

DRAM Frequency Set: 2:1 or 400MHz or 200 (if option are 133/166/200)

Command per Clock: Enabled

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

And leave the rest at AUTO setting

Genie BIOS

FSB BUS Frequency: 200

LDT/FSB Frequency ratio: 5X

LDT Bus Transfer Width: 16 16

CPU/FSB Frequency ratio: Auto

PCI Ex: 100

K8 cool N’ quiet: Disable

CPU VID Start Up Value: 1.55

CPU VID Control: 1.55

CPU VID Special Control: Auto

Chipset Voltage Control: 1.6

DRAM Voltage Control: 2.8

All other settings are motherboards defaults

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...