Jump to content
Corsair Community

Bad Memory?


Recommended Posts

I am attempting to build an office machine for work:


Athlon 64 3200 (2.0 Ghz Venice Core)

MSI K8NGM2 (Geforce 6150)

Corsair Value Select PC3200 (Two 256Mb Sticks) Model# VS256MB400

Lite-On CDRW

Segate Baracuda 7200.7 SATA Hard Drive

Cooler Master 380W PSU (As featured in this case)


First, I could not get the mobo to post with both sticks, giving me wierd screen patterns although it seemed the machine was working just fine in the background (I had a fedora core 4 install cd in the drive and I could still type 'linux' and hit enter and I could see cdrom activity). So I pulled one of the sticks and it posted fine, and installed fedora core 4 x64.


After installing and configuring it, I went to lunch (leaving the machine idle at the gnome desktop), and when I returned, the computer had locked up. When I rebooted I was presented with a kernel panic from both the main install and the rescue cd.


I booted to memtest and was presented with thousands of errors. I then tried moving the stick into an older intel 865 board and running memtest on it from there, same long list of errors, always in the 5th byte that memtest listed (IE: written: 0x00000000 read: 0x0000A000, etc.)


I have tried stock voltage (2.55) as well as overvolting to 2.6 and 2.7, as suggested in other threads I have read here.

Link to comment
Share on other sites

  • Corsair Employee
Please set the Dim Voltage to 2.7X volts (+.2 Volts W/Giga-Byte) and then leave the the timings set to "BY SPD" and then test the module/'s one at a time with www.memtest.org! If you still get errors, please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it! However, if you get errors with both modules that would suggest some other problem and I would test them in another system or MB to be sure.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...