Jump to content
Corsair Community

Bad Memory module?


Recommended Posts

Hi. I installed a second memory module into my PC and it just isn't being detected. I have checked on startup and using Crucial's system scan. These show my existing memory and nothing else. I have tried the module in 2 different slots, but it is as if it doesn't exist! The second module is the same as the original - VS 512 DDR PC3200. I have updated the BIOS since installing the stick, but still no joy. The BIOS should be autodetecting the memory, but it is not seeing it.

Everything else seems ok on the PC - it's just the missing memory!

My motherboard is a Gigabyte K8VT800 Pro.


Thanks in advance for any advice.

Link to comment
Share on other sites

Okay. I have replaced original module with new module and this works. Not the module itself at fault, then. They still won't work together though.


What is different between them? I thought I had 2 sticks of the same memory.

The labels on them read:


Original: VS512MB400C3 820-0514095-0-326177


New: VS512MB400 819-0547051-0-777145


Thanks for any help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...