Jump to content
Corsair Community

defective memory modules


Recommended Posts


I have a pair of twinxddr400ll 512MB modules (1GB memory-kit), which I think are defektive. After some crashes I started memtest86 for a night and the result were some errors. Since I bougth these module two and a half jear ago, my dealer do not seem to be willing to handle this.

Sincerely yours, Christian Schwamborn



No, I received another message from my dealer, they won't handle the warranty, they say I have to do it directly with Corsair.

Link to comment
Share on other sites

At first some additional informations about my memtests:

The errors are not randomly and the are not shown in a short test. My last test went over night (about 10 hours) and found 39 errors, these are allways single-Bit errors at same memoy-addresses. When I swapped the modules, the memoy-addresses of the errors shiftet.


Ok, some description of my hardware:

RAM: XMS-Number XMS3205v1.2, Lot-Code 0325117 (2xTWINX512MB Modules = 1GBKIT) I think the rest of the numbers on the module isn't important.

MB: ASUS A7N8X-E Deluxe

CPU: Athlon XP 2600

since septenber 05:


CPU: Athlon 64 3000


and before the question is comming up:

power supply: BeQuiet Blackline 470W


I realized the undefined systemcrashes already with my old system, but since I planed anyway to upgrade I decided to investigate later in this case (since I had no time, its december now).


...and the settings:

normally my new system runs slitely overclocked (in my old system just the unlocked cpu (Barton2600@2.3GHz) not the memory and it was stable as a rock until, I thing July) but I when I realized that the new system (with fresh OS - WinXP & Linux) showed the same problems I tried all default settings as well - that means:




HT-Frequency = x5 (auto)

CPU-Frequency = 200 (auto)

CPU-Multiplier = x9 (auto)

DRAM-Settings: all on auto

CPU-Speed = 1800 MHz




HT-Frequency = x4

CPU-Frequency = 250

CPU-Multiplier = x9

CPU-Speed = 2250 MHz


since I have to modify the DRAM-clock-multiplier the auto-setting won't work

DRAM-Frequency = 333MHz - thats just a silly setting in the BIOS-Menu, the formula is: overdeclocked-CPU-Frequency/(fault-CPU-Frequency/real-DRAM-Frequency) >>> 200/166=~1.2 (DRAM-Multiplier) 250/1.2=~208

so the real DRAM-Frequency is 208 MHz (a bit more than specified, but I have seen much more and in a good cooled system no problem)

The rest is almost the standard, the system uses in auto-mode. I checked the values with the values form the mudules eeproms:

CAS Latency = 2

Tras = 6T

Trcd = 3T

Trp = 2T

Trc = 11T

Trfc = 13T

Trwt = 4T

Twr = 3T

Memory Timing = 2T


Meanwhile I tried higher values, but with no result, the memory-test still presents errors.


Have a happy new year,


Christian Schwamborn


PS.: Sorry for that horrible english, I'm reading a lot, but writing is something different.

Link to comment
Share on other sites

  • Corsair Employee
Please try and set the memory voltage to 2.8 Volts and see if that makes a difference. if not please follow the link in my signature “I think I have a bad part! Or *New* Tech Support Express” and we will be happy to replace them or it!
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...