Jump to content
Corsair Community

Issue with adding 1GB DIMM of valueRAM


Recommended Posts

Hi there...


Since I'm using VMware a lot lately, I wanted to upgrade my systems memory from 1GB to 2GB.

At the moment, I have 2 DIMMs of 512MB: 2x Corsair ValueRAM VS512MB400


Since my motherboard is a MSI KT6Delta LSR, I only have 3 DIMM slots. So I bought a Corsair ValueRAM VS1GB400C3 and tried to add that to my system. When I tried that, my system would barely boot into Windows XP, before it spontaneously resetted. It kept doing this consistently after about 1-2 minutes.

Since the 1GB DIMM is CAS3 I checked my BIOS. It was indeed wrong, so I manually set it to CAS3. But to no avail, the system kept resetting spontaneously.

I then tries swapping the DIMMs, so the 1GB DIMM was in the first slot. No results, the system just kept on resetting.

I suspect this is an issue with the 512MB DIMMs being CAS2.5 and the 1GB DIMM being CAS3. Is that right?

And if so, how can I set it up so it will work?

Or, if this can't be done, what 1GB DIMM should I buy instead?


I would appreciate a quick response, since I have 8 days left to return the DIMM and buy another if that is what should be done :)


Thanks in advance!

Tim Jansma.

Link to comment
Share on other sites

Hmm, I hope that's not so... according to the tables from my motherboard manual (see the attachments, especially the clk_support_matrix.gif), 6 banks _should_ be supported.

Not that I'm trying to be argumentative or something, but are you sure you're right about that? I mean, if that's what it takes to get it working, I'll be happy to do so, but just wanna make sure I'll be left with a stable system :)



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...