Jump to content
Corsair Community

Gigabyte GA-7N400Pro 2 Rev 2


Recommended Posts

System above MB, Athlon 3200 CPU, 2 x 512 Corsair Value Select, 2 x Maxtor SATA 200GB HD's ASUS 2950 Graphics Card, QTEC 400W PSU & Pioneer DVD106.


System running in Optomised default setting.


Used to have ASUS A7V880 MB, but had continual lock ups so changed to above MB, but still have the problems, but even worse now.


I have RAID 0 (Striped) set up on the HD's and while seting up particians in XP set up I got the BSOD. Eventually got XP loaded but system now BSOD's when trying to load SP2.


I have run Memtest on both memory modules in various ways:-


DIMM1 in DDR1 and DIMM2 in DDR3 (Dual Channel) I get hundreds of thousand errors from test 5 onwards. If I test the modules independantly the I get no errors, but just running 1 DIMM at present and system still crashing.


I can seem to install SP2 when BIOS in Fail Safe defaults, could it be the CPU thats faulty? How could I get it tested ?


I've been experiencing this problem since January and can't seem to fix it, changed MB, and HD's, tried different ROM drives, any help or guidance would be much appriciated.


Thank you



PS - This is my first post so apologies for the length

Link to comment
Share on other sites

I've performed some further tests using Memtest and still get no errors on the VS512MB400 RAM modules tested sepretaly 47 passes and no errors over 12 hours. I checked my CPU temp and that was running at a constant 57 degrees C which doesn't seem excesive on the Athlon XP 3200. After quiting memetest XP went to boot but crashed before logon screen. This is a completely clean install of XP SP2 with only the board drivers loaded.


I've read that the voltage needs to be 2.7v for the memory and have adjusted the BIOS to plus 0.2V (2.5 default) so that should now be set correctly.


System still crashes immediately after trying to load XP.


Is Corsair Value Select RAM compatible or could my CPU be faulty ?





Link to comment
Share on other sites



When I installed the MB I also installed 2 brand new Maxtor SATA drives running RAID and installed a fresh version of XP on one of the new partitions I created, that was also after completing a low level format on each drive. (That took a while :bigeyes: )


Last night I tried to run the RAM at lower speeds with extra voltage, but the sytem still instantly crashed.


Last resort I tried changing the FSB to 333MHz from 400MHz and the system is stable - Apparently rock solid.


Unfortunately I don't really understand the relationship between the FSB, RAM Speed and CPU speed, but I can now see my Athlon XP 3200+ is no longer running at 2.2GHz as advertised but at 1.83GHz. I apprciate that this is running slower and maybe thats why it works, but why doesn't it work at the correct speed with no Overclocking, I'm now effectively underclocking the system and have possibly wasted cash on a processor of a higher spec.


I'd still like to get this to work with a FSB of 400MHz if possible.



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...