Jump to content
Corsair Community

Recommended Posts

I am on Windows 11 with iCue Software 5.12.97 and latest firmware on all hardware. Windows 11 is fully up to date and there is NO other software installed to control RGB only iCue. (ie No armory crate, no msi dragon, NOTHING) I have the following corsair products in my system;

  • 2X - Xeneon 32QHD165 Monitors
  • Commander Core XT with 4X iCUE ML120 RGB ELITE Premium 120mm PWM Magnetic Levitation Fans
  • H150I Elite Capellix AIO with 6 fans on it 3 stock and 3X iCUE ML120 RGB ELITE Premium 120mm PWM Magnetic Levitation Fans
  • 2X - Dominator Platinum RGB
  • Strafe RGB MK.2 Keyboard
  • AX1600I PSU
  • Asus ROG MAXIMUS XII FORMULA
  • MSI SUPRIM X GeForce RTX 3080 Ti 12 GB GPU
  • Intel Core i9-11900K - Default clocks and XMP for RAM

So here's the problem. My system was running perfectly fine and then yesterday I was using a program called XnView MP to batch convert some .jpg and .jpeg images to .png. The system was under tremendous load and as per usual the lights on all my Corsair items started turning off then on. This is normal when CPU is being used at 100% from what I have seen. However when I went to lock my PC as I do nightly the fans connected to the Commander Core XT, instead of using my hardware profile and changing to black switched to RED while all other fans turned black as expected. I checked the hardware profiles and they are set properly. I also tried a forced firmware on the XT and it didn't help. I rebooted the computer and when I did the fans on the XT didn't spin up but lit up red. The fans only started to spin up, one at a time until they were all running after Windows loaded and iCue was running again. When iCue is running the fans respond as they should with the colors I have selected and the custom fan profiles I am using but as soon as iCue is closed, the computer is locked the lights turn red and if rebooted or shut down and restarted the fans don't spin up and light up red until iCue loads. I have done the following with no success;

  • Uninstalled in windows all USB controllers and let them reinstall
  • reset my bios
  • powered the computer off, unplugged power and reset cmos
  • Tried the only HW reset I could find which was for the Pro not the XT and it said to close iCue, push in the reset button while unplugging the sata power, then while still holding it down to plug the sata power back in and release after a few seconds.
  • I also tried switching HW profiles to something else and then back again with no success either.

Any help is much appreciated as I at this point have no clue what is happening. The XT can't be dead as it still functions completely while iCue is running. Why would a load on the system effect the RGB in a permanent manner like this?

Link to comment
Share on other sites

/bump

Link to comment
Share on other sites

  • 4 weeks later...

I too am having problems after seeing your post I will do a more detailed analysis.  I also have a great many Corsair devices.

Commander Core XT, Corsair 1000D (another commander), Lighting Node Core, iCUE Nexus, AX1600i, keyboard and mouse.

The I have high fan noise but iCUE reports all are set as before when the system was silent.  Very annoying.

I cannot control the PSU as before, it does not enter silent mode.

I will do a more detailed examination of the system.  See what I can find. 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...