Jump to content
Corsair Community

Bad Memory Stick


02ep3si

Recommended Posts

Hello, I have a TWINX1024-3200PT 1GB Kit of DDR400 XMS3200 Dual Channel Memory.

 

Recently My computer started to crash very shortly after boot up.

 

My computer is a:

ASUS P4P800 Deluxe

Intel 2.8 Prescott CPU

ATI all in wonder 8500dv

200 gig hard drive

I used the AI overclock feature at 10%

which brought me up to 3.08ghz, I ran that setting for over a year until my computer started to crash. I ran Memtest and came up with multiple errors on my DIMM#2

 

I removed that stick and have been running with 1 stick with no problems now. But everything loads much, much slower.

 

The BIOS settings for my memory were as follows:

Configure DRAM timing by SPD: DISABLED

DRAM CAS# Latency 3.0clocks

DRAM RAS# Precharge 3 clocks

DRAM RAS3 to CAS# latency 3 clocks

DRAM precharge delay 8 clocks

DRAM burst length 8 clocks

Memory acceleration mode auto

DRAM idle timer auto

DRAM refresh rate auto

 

all your help is appreciated. I need to get my system back up to par as soon as possible. So all your help or an RMA number would be great. Thanks

Link to comment
Share on other sites

  • Corsair Employees

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.75 Volts, and with ASUS P4 MB's please disable legacy USB as well when running any memory test. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem, and I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

I tested both modules seperate and there were no errors. As soon as I put the other module in to run both it continues to crash. As I stated earlier It ran fine for over a year overclocked to 3.08 ghz. I tried running it at standard 2.8 and it still crashed on me with both sticks. After I remove one module the system runs fine. Any help would be appreciated.

 

Thanks

Link to comment
Share on other sites

  • Corsair Employees
If the modules both run and pass http://www.memtest.org one up but will not run stablke when installed in D/C I would make sure that they match both in part# and revision and maybe testing them in another system to be sure. But that would suggest a problem with the memory controller in your MB.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...