Jump to content
Corsair Community

Keyboard lights default back to Red after sleepmode/screenlock


Dm1ze
 Share

Recommended Posts

Just an FYI as this was a bit annoying, I would have to exit and Re-open I-Cue every time this occurred. In my case I also have an MSI RGB light utility for my case/fans which is rarely ever needed. Apparently it conflicts. I realized that If I exit out of that utility (check your lower tray), then I-Cue and my keyboard lights work normally with my selected profile. Make sure the RGB light utility doesn't start with Windows and you should be good.

Hope this helps someone.

Link to comment
Share on other sites

  • Corsair Employees

The issue is going to be the MSI RGB software still taking exclusive control over non-MSI RGB products such as our keyboard. You will need to disable the option in the MSI software, and not run the MSI software at the same time as iCUE.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...