Jump to content
Corsair Community

Plz Help!! Random Reboots!


nitron

Recommended Posts

People keep pointing at my RAM, but I think its fine, I changed twice yet to the sotre... :confused: andyway heres the thing:

 

My specs:

AMD ATHLON64 3500+ socket 929 2.2g

74gig RAPTOR 10000rpm + IDE WESTERN DIGITAL 40 gig.

Standart keyboard+CD burner+floppy disk

ASUS AMD64 S939 A8V-DX 5PCI/1AGPslot

550W ATX P4 ANTEC

RAM: CORSAIR 400MHZ DDR NO-ECC 1 G TWIN

Windows XP

ATI Radeon 9800 128 mb... ... ...

 

 

Brand new computer... Iv tried ASUS help, AMD help, ATI help, no one could give me a good answer, alsways the same stuff...

 

My PSU is good

Im not OVERHEATING

I got ALL the latest Drivers !!! (latest 4in1, latest CATALYST, latest BIOS, all windows update SP1,SP2,framenw!)

 

I reformatted zilions of times, nothing worked,

I EXCHANGED TO THE STORE MY RAM, MY MOBO AND MY CPU (for same models) and I got the same problem, except now it doesnt crash on agp4x...

 

SYMPTOMS: My system randomly reboots, game crashes on AGP8x smartgart, while at 4x its fine.

 

PLEASE HELP!!!

 

In other forums, they keep telling me its probably the RAM,... Im not sure, but Im sure BIOS as to do something with it, is there any RAM setting in BIOS I should change from my A8V deluxe default settings?

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module? In addition, please tell me if you have the latest BIOS installed on your system and the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the exact model# of your memory module? In addition, please tell me if you have the latest BIOS installed on your system and the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

I dont know whats the exact model, im at office now, its the2x512 3200 400mhz packahe...

 

I have latest bios (1013), I havent changed nuthin at my bios settings!!! except promise on board setting disable for my »SATA drive... btw once I got winxp error saying sumthin about infinite loop, also had a out of range error on my monitor!

 

heres my thread on AMD forums for more details..

http://forums.amd.com/index.php?showtopic=47880

Link to comment
Share on other sites

  • Corsair Employees
I need to know the exact model number of the memory module; it maybe just some easy fixed, so please check the model number. The link to your post at AMD's website has no information about your memory module as well!
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...