Jump to content
Corsair Community

Commander Core XT not recognized in iCue


TonyD15
 Share

Recommended Posts

Recently I decided to case swap some of my Omen 30L parts into a new case, and I went with some SP120 RGB Elite fans (4) along with the H100i RGB Pro XT to cool and light everything up.

At first to control the fans, I tried out the Commander Pro and the included RGB hub that came with the fans. The iCue software recognized the commander pro and all the lights for the case were on, but I was unable to control the color of the lights or the pump. Now I have the Commander Core XT installed (which is actually more practical for me) and it is not being recognized by the iCue software, but the pump (which is installed into the usb passthrough from the Core XT) is being recognized. All of the lights are still on and the fans are running, so I'm honestly not sure what to do.

The motherboard only has one usb header so I can't move it, but I'm pretty sure it's not broken because the commander pro was recognized before. I've also tried using the other SATA power ports for the commander pro and core xt, still no luck. 

Any help would be appreciated! Would love to finally finish what I've started or at least get some clarity on whether or not these components are compatible with my build.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...