Jump to content
Corsair Community

iCue stops controlling h100i v2 during the day


VarBear
 Share

Recommended Posts

I've seen this issue from google searches pop up many times but I could not find a fix for this issue.

 

After my PC boots up, iCue works flawlessly and I can control fan speeds and everything, but randomly (at least I can't figure out a trigger for it) during the day my fan speeds on my h100i v2 will lock at a certain speed regardless of temperatures (I assume Balanced or whatever the out of the box settings are), and all graphing in the application also gets stuck. Fan speeds and temperatures never change.

 

I can still change profiles and my corsair k100 keyboard works fine during this. The only fix that I have figured out is by ending the task "Corsair.Service", then it immediately reopens and everything is working again. I do not have to close iCue for this either, so this program must be the issue. Updated from CUE because the k100 needed a newer version. Also did a clean reinstall. Never had any issues with CorsairLink4 and can't use it anymore as iCue seems to forcefully take over my cooler.

 

I'd rather not have the application lock my cooler every day, especially while gaming with headphones. I don't hear the fan speed suddenly drop, so I don't notice when it happens to restart the service.

Link to comment
Share on other sites

  • Corsair Employees
You aren't going to be able to run both Link and iCUE at the same time as they will both try to control the cooler and cause a conflict. This conflict is most likely what you are experiencing. As you have the K100 you will need to remove Link from your system and only use the iCUE software or else Link and iCUE will continue to conflict causing issues.
Link to comment
Share on other sites

You aren't going to be able to run both Link and iCUE at the same time as they will both try to control the cooler and cause a conflict. This conflict is most likely what you are experiencing. As you have the K100 you will need to remove Link from your system and only use the iCUE software or else Link and iCUE will continue to conflict causing issues.

 

Link is already uninstalled. What I meant was, when I first installed iCue, Link was telling me my h100i was being controlled by iCue now, so I uninstalled it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...