Jump to content
Corsair Community

Corsair CMX512-3200LL and a lot of blue screen


Miles123

Recommended Posts

Hi,

I need help.

The system runs stabil every day, than my Corsair CMX512-3200LL gives me 38 blue Screen in 3 Days. :mad:

After testing differend things, I do Memtest. After minutes the programm reports a lot of failures for my RAM.

 

What can I do?

I`m from Germany.

 

My PC

Asus P4P800 SE - Intel Springdale i865PE

SoundMax Integrated Digital Audio (Asus)

 

Intel Pentium 4HT, 2800 MHz

 

MaxP Model PS-400(P/PFC) 400W Intel V.2.03 Pentium 4

 

Intel® 82801EB Ultra ATA Storage Controllers

Maxtor 6Y200P0 (200 GB, 7200 RPM, Ultra-ATA/133

IC35L060AVV207-0 (60 GB, 7200 RPM, Ultra-ATA/100)

 

PLEXTOR CD-R PX-W5224A (52x/24x/52x CD-RW)

TOSHIBA ODD-DVD SD-M1802 (16x/48x DVD-ROM)

 

nVIDIA GeForce4 Ti 4600

EIZO FlexScan F57

 

Microsoft Windows XP Professional inkl. SP2 and all critical WinXP Updates

 

Thanks for help!

Miles

Link to comment
Share on other sites

  • Corsair Employees

Please try these settings after you load setup defaults.

AI Over Clock Tuner: Manual

System Performance: Auto

CPU Freq: 200 MHz

Memory Frequency: 100%/DDR400

Dim Voltage to 2.75 Volts

Resulting Frequency: 200MHz/400DDR

Legacy USB: Disabled

PAT/PAM/MAM: Auto/Disabled

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Then test the modules one at a time with http://www.memtest.org.

Link to comment
Share on other sites

Please try these settings after you load setup defaults.

AI Over Clock Tuner: Manual

System Performance: Auto

CPU Freq: 200 MHz

Memory Frequency: 100%/DDR400

Dim Voltage to 2.75 Volts

Resulting Frequency: 200MHz/400DDR

Legacy USB: Disabled

PAT/PAM/MAM: Auto/Disabled

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 2T

SDRAM Active to Precharge Delay (tRAS): 6T

Then test the modules one at a time with http://www.memtest.org.

 

Hi

and thanks for the fast help.

 

With your settings, memtest runs 15 hours without failures, but I have trouble anyway, old and new Bios freeze sometime, so I chanche the Board to Asus P4P800-E-Deluxe, I865PE, ICH5R.

 

I take a new 512 MB NoName RAM and the System works fine, no Problem in Bios, no Problem in WinXP Prof.

 

I take my Corsair and the same trouble happens. Bios works, but WinXP has problems and memtest reports after 3-4 minutes failure, failure.

 

So what do we now?

Miles

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...