Jump to content
Corsair Community

Reboot after POST


Stiffler

Recommended Posts

My system gets to the Windows XP title screen and reboots.

 

Here are my system specs:

MSI K8N Neo2 Platinum

Award BIOS v1.5 2/17/05

AMD Athlon 64 3500

Corsair TWINX1024-3200XLPT (x2 for 2GB total RAM)

ATI X800 pro

 

All bios settings are currently at default. Changing them to the correct memroy timings didn't seem to change a thing. Also tried disabling the on board cache.

Tried running just 1 memory module but got the same result.

 

My second question is regrading the memory detected when all slots are full. It detects the ram as DDR 333, dual channel, clock 166MHz, Tcl 2, Trcd 2, Tras 5, Trp 2, 2T timing. Does this mean I'm not getting full performance out of my ram?

 

Thanks for the help in advance.

Link to comment
Share on other sites

  • Corsair Employees

Please make sure that you have the latest BIOS installed on your MB and set the following BIOS settings;

TwinX512 or TwinX1024-3200XL

DRAM Configuration :

Max Memclock: Limit or 200

1T/2T Memory Timing : 2T

CAS# latency (Tlc): 2

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 5

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Disable

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.75

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

TwinX512 or TwinX1024-3200XL

DRAM Configuration :

Max Memclock: Limit or 200

1T/2T Memory Timing : 2T

CAS# latency (Tlc): 2

RAS# to CAS# delay (Trcd): 3

Min RAS# active time (Tras): 5

Row precharge Time (Trp): 3

High Performance Mode : Manual

Aggressive timing : DISABLED

Dynamic Overclocking: DISABLED

Spread Spectrum : Enabled

HT Frequency : 5x

Cool’n’Quiet: Disable

Adjust CPU Rotation: Startup

Adjust CPU FSB Frequency: 200

Adjust AGP Frequency: 66

Adjust CPU VID 1.500v

CPU Voltage: By CPU VID

Memory Voltage : 2.75

AGP Voltage: 1.50V *1.6V if you have 9200 or 9600 ATI or 5200 or 5700 Nvidia card.

All other settings should be left to MB default settings.

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

 

 

I used the memory settings you posted and now my memory registers correctly. Do the increased Trcd, Tras and Trp settings change memory performance?

 

Thanks for the quick response!

Link to comment
Share on other sites

  • Corsair Employees
Actually it was a typo error, you can try and go ahead set it up at 2 instead of 3 and maybe have to set the voltage at 2.8/2.85 volts, see if this will give you problem. Please let me know what the outcome is.
Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...