Jump to content
Corsair Community

TWINX CMX-3200C2PT Not Running CAS2

Recommended Posts



Following system:


Intel P4 3.2C Northwood

P4C800 Deluxe (latest BIOS)

1GB Corsair TWINX-CMX1024-3200C2PT

ATI Radeon X800 XT PE

Creative Audigy 2 ZS


No overclocking. I've tried increasing VDIMM core to 2.55, 2.65, 2.75, and 2.85. Nothing.


Computer will not boot to Windows with the rated timings: 2-3-3-6.


Only way I can get into Windows is with 2.5-3-3-6.... Attempted increasing DDR voltage to 2.6, no dice.


I ran memtest with the default vcore at 2.5-3-3-6 and it passed 30 tests.


Why won't it boot with CAS 2?


Also, there is no way for me to test the RAM at CAS 2 with memtest, as I cannot even get past the first black screen from startup to boot from the CD to run memtest.

Link to comment
Share on other sites

  • Corsair Employee

Please try these settings after you load setup defaults.

AI Over Clock Tuner: Manual

CPU Freq: 200 MHz

Memory Frequency: 100%/DDR400

Dim Voltage to 2.75 Volts

Resulting Frequency: 200MHz/400DDR

Legacy USB: Disabled

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Then test the modules one at a time with http://www.memtest.org.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...