Jump to content
Corsair Community

System Failed Memory Test


Prudence

Recommended Posts

After nearly two years of flawless performance, my system crashed and refused to boot, refused even to POST. Instead, it issued the message, "System failed memory test."

 

I've been running with 1GB of RAM in the form of Corsair TWINX1024-3200LLPT. I yanked one of the twin sticks and the system booted fine. I swapped the sticks and the system again refused to POST.

 

I downloaded and ran MEMTEST. When I ran MEMTEST against the bad stick, the system refused to POST and consequently was unable to run MEMTEST.

 

Then I ran MEMTEST against the other stick. The system POSTed and ran MEMTEST. MEMTEST found 1,085 errors in Test 5.

 

I find it hard to believe that both sticks went bad in different ways at the same time. Could this be a problem with my system that is damaging my RAM? Or is this a problem that can be fixed by simply replacing RAM?

 

Charles

 

My system:

ASUS P4C800-E Deluxe

AMI BIOS 1019.004

Intel Pentium 4 2.40CGHz 800 MHz FSB

Windows XP Pro with Service Pack 2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...