Jump to content
Corsair Community

Corsair void no prende y tampoco carga


Recommended Posts

Compré estos audífonos hace apenas tres semanas y todo bien, la batería duraba lo indicado y la carga también, el problema surgió apenas que los estaba utilizando, se acabó la batería completamente, se apagaron, después los puse a cargar y no prendía el led rojo de carga ni tampoco prendían los audífonos, los deje conectados y no prendió el led, quisiera saber si tiene alguna solución que yo pueda aplicar
Link to comment
Share on other sites

  • 9 months later...
  • 2 weeks later...
  • 3 months later...

Banda la solución que le he dado al problema es desconectar la batería y volver a conectarla como dice Corsair.

Mantienes el botón del micro por 15 segs y luego los prendes normalmente, todo estoy desconectado.

Otra cosa que es importante decir es que no instalen el software de ICUE por que esto buguea a los audiófonos, haciendo que no carguen e incluso el rgb no funciona como debe.

 

Espero que les sirva he estado probando unas cuantas semanas y aun no se la causa pero la solución se las dejo por aquí

 

De nada de antemano.

Link to comment
Share on other sites

  • 3 weeks later...
  • Corsair Employees
34 minutes ago, soysalvadoresai said:

Tengo el mismo problema, solo encienden cuando estan conectados a la pc, y trato de hacer el reseteo mediante el boton de micro pero no funciona, alguien logro solucionarlo?

Hola,

Si ya trataste lo recomendado y todavia no tienes solucion por favor contacta directamente a el equipo: support.corsair.com

-Art

Link to comment
Share on other sites

  • 2 months later...
On 9/14/2021 at 2:56 PM, dyerpires said:

Banda la solución que le he dado al problema es desconectar la batería y volver a conectarla como dice Corsair.

Mantienes el botón del micro por 15 segs y luego los prendes normalmente, todo estoy desconectado.

Otra cosa que es importante decir es que no instalen el software de ICUE por que esto buguea a los audiófonos, haciendo que no carguen e incluso el rgb no funciona como debe.

 

Espero que les sirva he estado probando unas cuantas semanas y aun no se la causa pero la solución se las dejo por aquí

 

De nada de antemano.

donde has visto esto que me pasa lo mismo y no termino de entender lo que se tiene que hacer

Link to comment
Share on other sites

  • Corsair Employees
On 12/26/2021 at 4:38 PM, smokqx said:

donde has visto esto que me pasa lo mismo y no termino de entender lo que se tiene que hacer

En ese caso, por favor contacta a nuestro equipo directamente como lo he sugerido: support.corsair.com

-Art

Link to comment
Share on other sites

  • 2 weeks later...
  • Corsair Employees
On 1/8/2022 at 9:23 AM, pretor said:

HOLA BUENAS TARDES LOS AUDIFONOS NO ENCIENDE NINGUN LED LOS DEJE CARGANDO PERO NO HACE NADA FAVOR SUS AYUDA

Por favor contacta a nuestro equipo de soporte tecnico con toda la informacion relacionada a tu problema: support.corsair.com

-Art

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...