Jump to content
Corsair Community

Search the Community

Showing results for tags 'corsair void wireless'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CORSAIR COMMS DEPARTMENT
    • Community Rules & Announcements
    • Live Event Announcements
    • New Product Releases
  • COMMUNITY DISCUSSIONS
    • Non-CORSAIR Tech, Benchmarks, and Overclocking
    • Games & Gaming
    • Battlestation and Build Showcase
  • TECHNICAL SUPPORT & CUSTOMER SERVICE
    • iCUE Software Troubleshooting
    • Build Hardware Troubleshooting
    • Gaming Peripherals & Audio Troubleshooting
    • Furniture and Ambient Lighting Troubleshooting
    • CORSAIR Pre-Built Systems Troubleshooting
  • PRODUCT DISCUSSIONS
    • CORSAIR iCUE
    • Build Hardware
    • Gaming Peripherals
    • Audio Devices
    • Battlestation Hardware: Ambient Lighting, Furniture, etc.
    • CORSAIR Pre-Built Systems
    • CORSAIR Technologies Q&A
  • Alternative Languages
    • Deutscher Support (German Support)
    • French Support
    • Spanish Support
  • LEGACY TOPICS
    • Corsair Enthusiasts Section
    • Corsair Product Discussion
    • Alternate Language Support
    • Customer Service

Categories

  • System Build Inspiration
  • Memory
  • Cases
  • iCUE CONTROLLERS
  • Maximizing Performance
  • Peripherals
  • Storage
  • Liquid Cooling
  • Gaming Mice
  • News and Events
  • How-tos and DIY
  • USB Drives
  • Extreme OC Mods
  • Gaming Keyboards
  • Power Supply Units
  • Gaming Headsets
  • Uncategorized

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Interests


Occupation


Optical Drive # 1


Homepage


ICQ


AIM


Yahoo


MSN


Skype

Found 5 results

  1. Compré estos audífonos hace apenas tres semanas y todo bien, la batería duraba lo indicado y la carga también, el problema surgió apenas que los estaba utilizando, se acabó la batería completamente, se apagaron, después los puse a cargar y no prendía el led rojo de carga ni tampoco prendían los audífonos, los deje conectados y no prendió el led, quisiera saber si tiene alguna solución que yo pueda aplicar
  2. Salve, weiß jemand ob und wie man im Tray statt dem Corsairsymbol den Akkustand des Headsets angezeigt bekommt? Fände ich ungemein praktisch, sonst muss man immer erst das Kontrollcenter starten -> Einstellungen -> Gerät aufrufen. Wenns nicht geht, kann das ein fähiger Programmierer einbauen? :D: Dankeschön
  3. Hello there, to keep it simple, as the title suggests, my audio sounds weird (overall worse, like everyone has gotten a worse microphone quality, less natural-sounding, background noise like keyboard clicks are also more noticeable than before). I've previously and currently use the unedited clear chat EQ preset. Things I've tried so far: - Reinstall my audio drivers - Reinstall ICUE - Uninstall ICUE then my Realtek audio drivers and reinstall both in the same order - The above but vice versa - Clean uninstall ICUE as instructed on the support page - The above but also reinstall my Realtek audio drivers Something to note is that there is no noticeable difference between surround off and surround on, but previously, there was a notable difference between surround off and surround on (with surround on sounding overall better), which may or may not be the issue at hand, but I do not know how to go about and fix that. Appreciating any input on that issue, Sincerely, Zaruna Edit: Tried the following two things without success to fix the issue:
  4. Hello I have bought Corsair VOID Wireless Dolby 7.1 RGB Yellow Jacket (CA-9011135-NA) which is a gaming headset. The problem is that i cant change color or turn on the Dolby mod. Corsair Utility Engine show a demo version but don't let me really modify the settings of the headset. If you want to know, I have installed last version of CUE ( CUE 2 ) -> https://www.corsair.com/fr/fr/cue ( yes i m french ). If you have any solution, tell me. Thanks for your feeds back :winking: Screeens : https://s14.postimg.org/gyeq2i75d/Capture.png https://s14.postimg.org/glnbwdmbl/Capture2.jpg
  5. I came home to school today to my mic off and on the charger. When I tried to turn it on it wouldn't turn on at all. I checked to see if it needed any updates and it did so I thought that would fix the problem but it didn't. I then checked to see if the mic was connected and it is connected to my Bluetooth. It won't even do the BootLoader thing that I followed step by step on the forums but when I hold down the button but the device won't go into pairing mode. I have a warranty but I'm trying to reach out to see if there are other options without having to waste my warranty because I haven't had this headset long so it would be a shame to waste it on that. Can anyone please help?
×
×
  • Create New...