Jump to content
Corsair Community

TwinX 3200 won't Post

Recommended Posts



I'm just building a new system consisting of AMD 64 3500 (winchester), MSI NEO 4 SLI Platinum, MSI 6600GT & Corsair 1024 (2x512) TwinX XMS3200 C2.


When i assembled this and turned on it would not post, i turned off disconected the power and reset the bios, still no go. i then tried just one module, it posted ok. powered off and swoped over the modules, no post. i've tried this in several configerations and always when one particular module is pluged in it fails to post.


The MSI diagnostic lights say that it's failed memory test. From this i am assuming that one module is faulty. I contacted my supplier in the uk http://www.scan.co.uk and they did not want to know. they will not reply to emails

they were very rude on the phone and no luck from the fax's i sent.


so now i seem to be stuck unless i can RMA to corsair direct, any help would be helpful





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...