Jump to content
Corsair Community

VS1GBKIT400 + P4S533-E Problems


lamyun

Recommended Posts

Hey, I have the Asus P4S533-E motherboard, P4-1.7, and the Value Select RAM is not stable at all with it. I've checked the Corsair website and it is compatible. Timings set by SPD, NO overclocking at all, and using slots 2 and 3. What happens is random crashing within XP, lots of errors at test #5 with memtest. Tried them in my bro's computer, same errors at test #5.

 

The funny thing is, that I had generic 256MB pc3200 rams, in the same exact slots, and had no problems at all! I could even overclock to 1.8Ghz+ with no probs. I'd much rather stick with Corsair RAM, so any ideas or tricks to get this stable, let me know. If not, can I RMA this?

 

Thanks!

Link to comment
Share on other sites

  • Corsair Employees

Please set the memory Frequency to run at DDR266 and set the timings manually at Cass 2.5-3-3-7 and I would set the Dim Voltage to 2.7 Volts as well.

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T or 8T

Then please test the system with http://www.memtest.org.

Link to comment
Share on other sites

Just a follow up. I've tried all the setting that you suggested and now I can run memtest for 12 hours with no errors!! THANKS RAM GUY!!! Even put the timings to 2-3-3-6 with no problems. I guess it just needed more power. Is it ok to leave the voltage at 2.7v?

 

Anyways, thanks a lot. Really appreciate your help! :D:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...