Jump to content
Corsair Community

Corsair Vengeance RGB Pro stuttering


Mudchute
 Share

Recommended Posts

Hi all,

 

I've have an on going issue with my new ram - CMW16GX4M2C3200C16 which I've coupled with two of the led only modules to fill all for ram slots.

 

My PC now constantly stutters all the time regardless of what I'm doing. Even moving the mouse across the screen reveals lag and stutters. In game (I 95%of the time play siege) my fps is halved and I get further massive stutters as well.

 

I read another thread indicating iCue was at fault so reverted back to 3.18. After doing this and going through the bios to verify XMP etc the issue went but upon restarting it has again returned. I tried this with the last few versions of iCue but nope, it still returns upon rebooting. This is with software control enabled.

 

Any clues?

Link to comment
Share on other sites

I certainly would uncheck the "enable full software control" box to see if this changes things. There is a definite amount of system resources committed and it may be conflicting some base operating system task causing the micro-stutter or system interrupts.
Link to comment
Share on other sites

Tried that already, still no joy. Last night on startup it was happening. still no icue installed. I went back through the bios twice, the second time the ddr ram speed showed 3200mhz (xmp was also engaged) so I changed it to auto and it was stutter free after restarting. However, this morning the stutter is again back after startup , I didn't change the bios after yesterday.
Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...
 Share

×
×
  • Create New...