Jump to content
Corsair Community

CLink4 zeigt keine Festplatten & Ram an...?


Flexxx811
 Share

Recommended Posts

Hallo zusammen, ich hab ein Problem seit dem ich meine CPU geupgradet habe von 2600 auf Ryzen 3600 hab ich das Problem das mir die Corsair Link4 Software nicht mehr die Festplatten und Ram anzeigt im hauptbilschirm. Hab schon 4-5 std. damit verbracht die Software zu deinstallieren und neu inst. aber alles ohne erfolg. Hab auch die Corsair treiber entfernt aber alles ohne erfolg.

 

Habnt ihr ne Idee wodran es liegen könnte ?

 

94a79a-1564328392.jpg

Link to comment
Share on other sites

Ich würde sagen weil die Link Software schon gut ein halbes Jahr nicht mehr aktualisiert wurde ( ist eigentlich nur noch für ältere Hardware gedacht).

Bitte verwende die Icue Software ;): dann ist dein Ryzen wieder angezeigt

Link to comment
Share on other sites

Mein Ryzen wird mir angezeigt ! Es geht um die Festplatten und den RAM.

 

Bei icue das gleiche, hatte die Software auch schon testweise gestern drauf, dort wurden die platten und der ram auch nicht angezeigt, dazu kommt noch das die scheiss Icue Software total unübersichtlich ist also direkt wieder runtergeschmissen.

Link to comment
Share on other sites

ok danke das wusste ich nicht.

 

Ich hab mal gestern testweise die 3. letzte Link4 Version installiert und damit geht die Festplattenerkenung, aber sobald ich update auf die neuste Link Version sind sie wieder verschwunden die platten. Kannst du das bestätigen weist du ob da was geändert worden ist in den Versionen?

 

Weil die Icue Software kommt für mich nicht in frage, selten so eine unübersichtliche Software gesehen, da lob ich mir doch das schlichte Link4 Dashboard!

Link to comment
Share on other sites

 Share

×
×
  • Create New...