Jump to content
Corsair Community

Dark Core SE wireless goes to sleep too fast


CubicPoison
 Share

Recommended Posts

Does anyone else have this issue or know how to fix it? Recently, my Dark Core SE wireless mouse started going to sleep mode after about 1-2 minutes not in use. I've changed the sleep time in iCUE multiple times to 20 minutes, 30 minutes etc. but it doesn't affect the mouse at all.
Link to comment
Share on other sites

I've posted a fix about this in another thread, guess you missed it.

 

The issue is from the profiles. You need to delete you existing soft profiles and remake them, with the desired Sleep setting.

 

If using HW profile, then update the Sleep setting, and save it to the mouse.

 

After the firmware update, the Sleep setting was set to being really short.

Link to comment
Share on other sites

I've posted a fix about this in another thread, guess you missed it.

 

The issue is from the profiles. You need to delete you existing soft profiles and remake them, with the desired Sleep setting.

 

If using HW profile, then update the Sleep setting, and save it to the mouse.

 

After the firmware update, the Sleep setting was set to being really short.

 

This doesn't work. I've already posted i the other thread with an update.

I've realized that every time you plug the cable in to charge the mouse, when you unplug it the sleep settings get changed somehow and the mouse goes to sleep after 3 mins.

 

Doesn't matter if you save the profile to hardware settings or not.

Link to comment
Share on other sites

Because when you unplug it is changing profile, because you just changed from wired mode (which will use a soft profile in preference to a HW one) to wireless mode. It's crazy crap like this that drove me crazy, and it was doing this to me as well, until I did the following:

 

1) Made sure the soft profile is NOT FIRST on the list in iCUE. I moved it to the bottom.

2) I moved my desired hardware profile to being FIRST in iCUE.

3) I made all my changes and saved it to the mouse regarding Sleep settings.

 

Things worked well, tho I would still get some weirdness on occasion, despite my soft profile matched my HW1 profile, so I did this:

 

4) To insure this doesn't happen to me again, I simply deleted ALL my soft profiles.

 

Now I can plug and unplug it all day long and I don't get any changed settings.

Link to comment
Share on other sites

Because when you unplug it is changing profile, because you just changed from wired mode (which will use a soft profile in preference to a HW one) to wireless mode. It's crazy crap like this that drove me crazy, and it was doing this to me as well, until I did the following:

 

1) Made sure the soft profile is NOT FIRST on the list in iCUE. I moved it to the bottom.

2) I moved my desired hardware profile to being FIRST in iCUE.

3) I made all my changes and saved it to the mouse regarding Sleep settings.

 

Things worked well, tho I would still get some weirdness on occasion, despite my soft profile matched my HW1 profile, so I did this:

 

4) To insure this doesn't happen to me again, I simply deleted ALL my soft profiles.

 

Now I can plug and unplug it all day long and I don't get any changed settings.

 

Yes, but the whole point of iCUE is for software profiles. I have a profile for lights on and another profile for lights off that I can switch between using the profile switch button on the Dark Core SE.

 

Either the new iCUE update or the new firmware broke it as this was not happening previously. I should not have to purposely limit the features of my mouse that I paid for just to have a temporary fix. I'm surprised that no Corsair staff has even responded to this thread either.

Link to comment
Share on other sites

Yes, but the whole point of iCUE is for software profiles. I have a profile for lights on and another profile for lights off that I can switch between using the profile switch button on the Dark Core SE.

 

Either the new iCUE update or the new firmware broke it as this was not happening previously. I should not have to purposely limit the features of my mouse that I paid for just to have a temporary fix. I'm surprised that no Corsair staff has even responded to this thread either.

 

You can turn lights on/off in HW proifiles too and switch between them, using the Power Saving Mode option or with modded Lighting settings. You don't need soft profiles to do this. But hey, if you want to use them, go right ahead. Just delete your existing soft profiles, and remake them, and your sleep issue should go away.

 

Or not. I don't have this issue anymore with current iCUE and firmware.

 

As for the mods not replying, I can't speak for them.

Link to comment
Share on other sites

Since the last ICUE update you can no longer adjust the colors individually (the plus sign is missing) so it's not just that the mouse goes into sleep mode too fast. we need a software fix update. and no transitional solutions.
Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...