Jump to content
Corsair Community

iCUE v3.16.56 is in Japanese


robdam1001
 Share

Recommended Posts

Thank you for your reply but it's obviously not defaulting to the Windows default language. What, if anything, can I do to fix the bug /issue?

 

Well, to be honest, I failed my Psychic 101 in college so it's not obvious as I don't know your system nor can I see your system.

 

That said, it's something on your system. You could try to uninstall/reinstall but this is NOT by any stretch something that we're seeing on other users.

Link to comment
Share on other sites

Well, to be honest, I failed my Psychic 101 in college so it's not obvious as I don't know your system nor can I see your system.

 

That said, it's something on your system. You could try to uninstall/reinstall but this is NOT by any stretch something that we're seeing on other users.

 

Thanks, I tried uninstalling and reinstalling with no luck.

Link to comment
Share on other sites

Well, to be honest, I failed my Psychic 101 in college so it's not obvious as I don't know your system nor can I see your system.

 

That said, it's something on your system. You could try to uninstall/reinstall but this is NOT by any stretch something that we're seeing on other users.

 

I updated my PC specifications. Also, does this screen capture indicate that I have the language set to English within iCUE?

1602183237_2019-06-0609_22_03-Window.thumb.png.54ba4d8d248911b2e96e424fb5a77578.png

1172379315_2019-06-0609_06_25-Settings.png.d48932d0d274e939d82e16a2bd4da274.png

Link to comment
Share on other sites

Well, to be honest, I failed my Psychic 101 in college so it's not obvious as I don't know your system nor can I see your system.

 

That said, it's something on your system. You could try to uninstall/reinstall but this is NOT by any stretch something that we're seeing on other users.

 

I called Corsair Customer Support and they were able to quickly walk me through the fix within the iCUE software. I needed to change the language from English to Japanese and then back to English and then restart iCUE. So, as I suspected the issue was on Corsair's end, NOT on my end.

Link to comment
Share on other sites

 Share

×
×
  • Create New...