Jump to content
Corsair Community

Buzzing noise when using the combo jack


Jean-Mi

Recommended Posts

Hello,

 

I bought last month a corsair one i140. After unpacking, I have got windows micro freeze issue, that was solve by updating the CG driver.

 

Now I've some buzzing noise in my headset when I used the front panel combo jack. The weird thing, I have this issue only while playing game, when I alt+tab to return to desktop the buzzing stop.

 

To narrow the problem, here the thing I already try and the result :

  • Plug the headset on the rear panel => no buzzing
  • Try another headset (called headset 2) with the combo jack => buzzing still present
  • Try headset 2 with USB (I can used both on this one USB or combo jack) => no buzzing
  • Try to update the audio driver from corsair web site but windows said it's already up to date => no modification still buzzing

 

I'm short on idea on what to test next, so I hope that you could help me on this matter.

 

Thanks a lot,

 

Jean-Mi

Link to comment
Share on other sites

  • Corsair Employees

Hi Jean-Mi, usually, if you've already narrowed it down to the front having the issue but not the rear, than there's a chance that it's the front audio jack assembly itself that is having a problem. I'd recommend submitting a ticket with our support so they can help you out with the front I/O itself.

 

http://support.corsair.com

Link to comment
Share on other sites

  • 1 month later...

Hello,

 

I opened a ticket with the Support Team to discuss this issue. But it is about 10 work days now that I don’t have any feedback. I tried to contact them via mail and opened a second ticket but the service remain silent.

 

Can Someone help me on this matter?

 

Thanks,

 

Jean-Mi

Link to comment
Share on other sites

×
×
  • Create New...