Jump to content
Corsair Community

MSI K8N Neo FSR and XMS CMX512-3200C2


koalua

Recommended Posts

My CMX512-3200C2 (XMS3202v1.1, black heatspread) is recognized by the motherboard at only 166MHz instead of 200MHz. I also have a second 512Mo Corsair module, exact same model but more recent (white heatspread), which is recognized at 200MHz.

While each module works when it is alone on the board (though the first at only 166MHz and the second at 200MHz), they don't work together ! (the system doesn't even boot).

I have tried several combinations of timings, FSB, and every memory slot, but it does not seem to work....

Link to comment
Share on other sites

  • Corsair Employees
I am sorry but with this MB if you use 2 modules they would need to be exactly matched in both part# and revision. More than likely the older module you have was made before January of 2004 as there was no official spec for DDR400 until then, and we used the JEDEC defined values for PC-2700 before that time.
Link to comment
Share on other sites

I am sorry but with this MB if you use 2 modules they would need to be exactly matched in both part# and revision. More than likely the older module you have was made before January of 2004 as there was no official spec for DDR400 until then, and we used the JEDEC defined values for PC-2700 before that time.

 

Thank you for your answer. Indeed I bought the first module (black heatspread) long ago. Is there any chance you exchange this module for a more recent one, so it can be recognized at 200MHz by my MB ?

Link to comment
Share on other sites

  • Corsair Employees

Well we can replace the module but there is no way we can be sure the new module would match the one you have just purchased. You might ask our customer service by email if they can replace both modules for you under RMA for a matched set. Rma@corsairmemory.com and please include a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Rma@corsairmemory.com.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to warranty@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...