Jump to content
Corsair Community

iCUE only see 2 fan channels on Commander Pro


Thomas Olivaux
 Share

Recommended Posts

Hi,

 

I've update a few weeks ago to the all new iCUE and I face a little problem regarding my Commander Pro. He only sees 2 fan channels of the 6 (I mean speed control, not RGB lightning) and if I plus a fan in the 4 others, the fan don't spin. And RPM are not even well reported on the 2 actives channels. You can see 0 RPM for fan 1 and 3392 RPM for fan 2 on my screenshot.... but there is only a LL 140 mm set to Quiet on Fan1 !

 

2018-04-23%20%284%29.png?psid=1

 

Thanks a lot

 

Thomas

 

Edit : I don't know if I can link to Full HD pics, I'm sorry if it's not the case!

Link to comment
Share on other sites

Yeah ... the picture didn't come through.

 

No matter. What I'd suggest is to force iCue to reinitialize the settings. First, export any profiles that you want to save (fan curves, etc.)

 

Then ... shut down iCue and the Corsair Service. Next, go to %ProgramData%\Corsair\Cue and %AppData%\Corsair\Cue and delete all files. Finally, restart the Corsair Service and then iCue. You can then import any profiles that you want.

Link to comment
Share on other sites

  • 2 months later...
Yeah ... the picture didn't come through.

 

No matter. What I'd suggest is to force iCue to reinitialize the settings. First, export any profiles that you want to save (fan curves, etc.)

 

Then ... shut down iCue and the Corsair Service. Next, go to %ProgramData%\Corsair\Cue and %AppData%\Corsair\Cue and delete all files. Finally, restart the Corsair Service and then iCue. You can then import any profiles that you want.

 

Thank you DevBiker, that worked!

I was having the same issue on my H115i pro cooler where whenever I rebooted my pc the fan speeds would be reset across all of my profiles. The cooler device was also failing the fireware update.

 

I closed iCue and deleted the two folders: %ProgramData%\Corsair\Cue and %AppData%\Corsair\Cue

This step my be unnecessary, but I ran the installer to repair the program files for iCue.

Once iCue started I was able to update my device fireware and my profile's fan speeds are saved after rebooting.

 

I hope this helps to fix the problem for others!

Edited by Atomlab
Link to comment
Share on other sites

 Share

×
×
  • Create New...