Jump to content
Corsair Community

Ram Woes


Recommended Posts

I picked up a matched pair of CMX512-3200XLPRO a few months back and have been running fine for the most part until recently. My games started crashing and occasionally causing my system to blue screen if I were trying to multi-task while gaming. I checked here on the forums to make sure my settings were optimal for my Asus p4c800-e deluxe and those worked just fine, however I still get errors in memtest 3.2. I checked out each stick individually and recieved more errors on one than the other, but still several errors on each at different memory addresses. I reformatted my hard drives and did a fresh install of windows XP w/sp2 and have applied all the critical patches and I still recieve game crashes when playing World of Warcraft. Any suggestions?
Link to comment
Share on other sites

Can you tell me the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?


CPU is set to defaults for speed, multiplier and voltage. it is a p4 3.0 Prescott. FSB is 199.9 according to cpu-z. I have the memory in slots 2 and 4 with settings of 200mhz, cas latency set to 2.0, ras to cas to 2, ras precharge to 2, tras set to 5. these are the only custom settings I have set for memory and CPU. As a note from other forum posts I disabled legacy usb support before running my tests. Let me know if you need any other information.

Link to comment
Share on other sites

Please set AI Overclok Tuner to Manual and set the Dim Voltage to 2.75 Volts and then test the modules one at a time with http://www.memtest.org. If you get errors please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!


I will get a full dump of my bios settings later tonight, I was doing the previous info from memory and cpu-z reporting info. I believe I set the frequency to 2.75 according to the recommended settings for my model of ram paired with the asus p4c800e deluxe board. Thanks for the help.

Link to comment
Share on other sites

If you are getting errors with both modules one at a time that would suggest some other problem. Did you disable legacy USB while you were running http://www.memtest.org? And do you have another system you can test the module in and can you tell me the test you are getting errors on?


I tested on another system and had one stick pass 3 passes of all tests and one fail on consistantly on the same tests over 3 passes. Once I removed them from the 2nd system I ran the tests on my machine again and got the same results, 1 stick passes all tests on multiple passes and the other fails consistantly. I had legacy usb support disabled previously but adjusted the bios to enable performance mode and PAT on this series of tests. Any other suggestions or settings to further test?

Link to comment
Share on other sites

Please tell me the exact settings you had set.


full settings




build - 10/26/04

id - p4ced106


jumperfree config

ai oc tuner - Manual

cpu freq. - 200

DRAM freq. - 400

agp/pci freq. - auto

cpu vcore volt. - auto

ddr ref. volt. - 2.75

agp vddq volt. - 1.50

performance mode - auto



DRAM timing by spd - disabled

dram cas latency - 2.0

dram ras precharge - 2

dram ras to cas delay - 2

dram precharge delay - 5

dram burst length - 4

Perf. Accel. Mode - Enabled

Dram idle timer - auto

Dram refresh rate - auto

graphics aperture size - 256

ICH delayed trans. - enabled

MPS Rev. - 1.1


USB config

legacy usb support - disabled

Link to comment
Share on other sites

Please lave the performance mode and PAT set to AUTO and I would set the Dim Voltage to 2.85 Volts and test the modules again. If they pass try and set the performance mode to standard.


Tried each piece of memory and still got errors. Do you still think it could be something other than the memory? I've tried it in several systems and still recieve errors.

Link to comment
Share on other sites

  • 2 months later...
so I got my replacement ram in after far too long of a wait and I pop the two new chips in with eager anticipation. about 5 min. into playing WoW I have a blue screen. I grab my trusty mem test 1.55 disc and test out both sticks together....in 10 secs. of the test I get 18K+ errors. I pull the sticks out one at a time and run my tests. stick one has 16K in errors within 10 secs. Stick 2 runs 3 passes with no problems. so I am now rocking the 512 single channel goodness and my ire with Corsair grows with each stutter of my gameplay. Help me Ram Guy......You're my only hope.
Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...