Jump to content
Corsair Community

A7V880 lockups


a1smith

Recommended Posts

Here is setup:

Asus A7V880, standard CPU and memory timings

Athlon XP 3200+, 400mhz fsb

VS512MBKIT400 (tried both dual channel and single channel mode)

ATI Radeon 9500 Pro

Antec Truepower 330W

WD 120 GB Caviar SE IDE

no PCI cards installed

 

Power supply, ATI card, and WD hard drive are carryover parts from last computer and they have no problems, they've been working great.

 

Bought new CPU, RAM, MB to upgrade. VS512MBKIT400 is recommended memory for MB on Corsair configurator. Similar, but not exact, Value Select memory is recommended by Asus for MB.

 

Ran memtest86+ with RAM in dual channel mode for 24 hrs. No errors.

Did repair install of XP to convert over to new board; worked fine with no problems (initially).

 

However, XP started locking up where screen freezes. No blue screen, just frozen image of desktop. Can only reset to restart. Tried various things such as going to single channel, tried 2.75V for DDR voltage (as recommended here in another thread), cleaned out registry, etc. Still have lockup problem, 10 in 4 hours. Everything seems fine before lockup.

 

So, just did another memory test with Windows memory diagnostic from MS. Used the extended testing mode. Computer locked up after running diagnostic about 12 hours; no errors detected before lockup.

 

I was going to try a clean XP install on a spare HD but since lockup occurred in memory diagnostic also that seems pointless.

 

So, is the culprit behind door #1 (MB), door #2 (CPU), or door #3 (RAM)? I don't have spare parts to swap things, any suggestions on additional testing?

Link to comment
Share on other sites

After a lot of googling and tweaking system I found the root cause. The A7V880 is providing borderline voltage to the CPU. I have BIOS 1008, latest one. I have an Athlon XP 3200 which needs 1.65V. With Auto CPU voltage control my hardware monitor in BIOS was showing 1.596V. I manually set CPU voltage to 1.7V (50 mV increase). After rebooting the hardware monitor shows 1.66V now.

 

All screen freezes are gone now. Before I couldn't get through 3dMark03 once, now I can do multiple passes. I also ran 3dMark2001SE in looping mode and its at 206 tests and still running . . .

 

I found a lot of comments via Google about A7V880 lockups and freezes, I bet most of them are due to this issue.

 

It's not my power supply, I have an Antec True Power 330W which worked great with previous motherboard. A7V880 manual says a fully configured system needs 300W. I don't have any PCI cards so only constant loads other than MB are HD and video card.

Link to comment
Share on other sites

  • 3 weeks later...

The voltage increase on the A7V880 reduced the lockups but did not make it go away. I tried one more increment on the voltage with the same effect. As suggested, I then swapped out my Antec TruePower 330W for a Antec PP412X 400W. That helped also but when it locked up again I threw in the towel. There definitely seemed to be something wrong with the motherboard, my suspicion was the voltage regulator circuit. Also, this motherboard has 4 small MOSFETS in the voltage regulator circuit and no ATX12V power connector.

 

Here are power readings at 100% CPU load on the motherboard power connector using a Fluke inductive ammeter:

  • 3.3V 7.2A 23.8W
  • 5V 16.2A 81W
  • 12V 1.42A 17.0W
  • -5V 0.03A 0.15W
  • -12V 0.06A 0.7W
  • Total Power 123W

Usually, 12V powers the CPU. Using AMD's calculation, I should be seeing at least 8A at 12V just for the CPU. Something seems to be wrong here, motherboard seems defective.

 

I RMA'ed the A7V880 and got a Gigabyte GA-7N400L; it has 6 big MOSFETS in the voltage regulator circuit and m/b does have an ATX12V power connector. I put everything back together and used my original Antec TruePower 330W power supply. The motherboard power cable is braided so I couldn't measure currents on that connector. However, I read the current on the ATX12V connector and got 5.4A. Much better.

 

So, the same processor, memory, video card, etc. are now happily running at 100% cpu load (running F@H in background) with NO problems. I'm also using the same 330W power supply in two other computers (Athlon XP 3000+, Pentium 4 3.06GHz) with no problems.

Link to comment
Share on other sites

  • 1 month later...

Your Power Supply seem's to be the culprit of your problem. I will replace it with one of at least 400 watts and has to be ANTEC or FROTRON ever since hardware reviews indicate that those brands deliver what they advertise.

 

I also have same motherboard U have and just finished to build my system...very similar to yours and with a few spare parts from a previous computer but with Corsair Value Select (brand new modules). System running absolutely perfect.

Link to comment
Share on other sites

  • 1 month later...
Your Power Supply seem's to be the culprit . . . . .

 

I have the same Antec TruePower 330 power supply in the following PC's

 

Gigabyte 8PE667 Ultra - P4 3.06 Ghz-533 - 1GB PC2700 - ATI 9800XT

Gigabyte 7N400L - Athlon XP 3200-400 - 512MB PC3200 Dual - ATI 9500 Pro

Asus A7V8X-X - Athlon XP 3000-333 - 512MB PC2700 - ATI 8500

 

Each of these also has 7200 rpm HD, DVD, CD and they all run F@H so CPU is 100% all the time, my 8PE667 runs 24/7.

 

No problems at all, the power supply is fine.

 

My A7V880 motherboard was defective. I'm glad to hear your's works fine. But, from the forums posts I've read, there seem to be a lot of similar comments about A7V880. It's too bad actually, the A7V880 would have been my 3rd ASUS MB; now it may be my last.

Link to comment
Share on other sites

  • 2 weeks later...

I have similar setup:

A7V880, bios version 1009;

XP2800+ (1.5V 55W, AXDL2800DLV4D, from newegg.com);

Value Select VS1GBKIT400 (2x512MB DDR400);

Antech SLK2650-BQE with 350W original PS (SL350S)

 

The system just freezes randomly.

 

The following refers to memtest86, test #5 (block move 64).

 

If RAM frequency is set to 333MHz (i.e. in sync with the CPU's FSB), it freezes within first 10% of the first pass, guaranteed.

If RAM frequency is set to 400MHz, it freezes within several passes, randomly but inevitably.

In any case memtest86 does not report any errors.

 

I tried each memory module separately and together, single and dual channel;

with memory timing set to auto, 5-5-9, 3-3-8, cas3 or 2.5;

with DDR voltage up to 2.75V, -

nothing matters.

 

In real life it translates to several daily lockups, regardless of the system load.

 

I found 2 ways to solve the problem:

1) Manually set CPU's FSB to 133MHz and DRAM frequency to 266MHz. A bit slow, but cool and quiet.

2) Increase Vcore. It looks like BIOS misdetects the CPU as an athlon xp-m, which it's not, and sets Vcore to 1.46V. Everything works fine at 333MHz with Vcore=1.65V set in BIOS or Vcore=1.55V achieved by the OVER_VOLT1 jumper on the motherboard.

 

Thank you.

Link to comment
Share on other sites

  • 3 weeks later...

Similiar issues, let me start with spec's I tested with:

 

ASUS A7V880 (BIOS 1009)

ValueSelect VS1GBKIT400 x2 (4x512MB DDR400)

3200+ XP Barton(400fsb), 3000+ XP Barton(333fsb)

Rosewill 500w, Antec 480w

 

After over a month of troubleshooting hardware I've had the following results:

 

One of the four 512 sticks shows 2 errors on memtest #7, this had been running for 24 hours and the errors showed on pass 5 and 17.

 

Disgarding the stick with the errors and replacing with another of the exact same model I continued testing running all 4 512 sticks. ASUS Probe displayed the VCORE running from 1.68v-1.71v so I manually bumped the Barton to 1.75v @ 2200 stock, ran stable Prime95/Memtest86.

 

My only real issue is the fact that with all four modules in the motherboard and bios set to default memory settings it displays the RAM as 333 @ 3-5-5-9. For modules designed to run 400 @ 2.5-3-3-8 this didn't seem right to me, so I popped the second and fourth stick out to allow the first and third to run dual channel and left bios stock again. Modules now loaded 400 @ 2.5-3-3-7 (why 7? Dunno..). So, getting a little confused by this I loaded all 4 modules and manually configured to 400 @ 2.5-3-3-8. Failed prime until RAM voltage was bumped to 2.75. ASUS has a very screwy power controller and you are honestly better off hand configuring everything.

 

As for that one stick of 512 which had two errors on memtest #7 on passes 5 and 17 during a 24 hour run, does this warrant RMA'ing the stick? Test 7 is random strings I believe. Also, I put a Vantec headspreader on the module in question, does this void the warranty?

Link to comment
Share on other sites

  • Corsair Employees

I think I have answered you in another thread.

But you would need to run the memory at DDR333 and with 4 modules you may not be able to over clock your system because of chipset loading and when running 4 modules you may need to slow the memory down for the same reasons.

 

But please test the modules one at a time with http://www.memtest.org and I would set the Dim Voltage to 2.7 Volts as well. If you do find one failing then lets get it or them replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

However; if you get errors with both modules, that would suggest some other problem. And I would try testing the memory in another system to be sure.

Link to comment
Share on other sites

  • 8 months later...

I just recently picked up some TWINX2048-3200C2 memory for my A7V880, and im getting similar lockups as described on this thread. Im still in the process of running memtest86+ on each stick, but im curious as to whether or not the BIOS settings described here should be identical to the ones I should be using. The lockups occur only under AGP load, that is, while playing world of warcraft and Im suspecting that maybe it's not so much memory settings as it is AGP settings.

 

So far, I've tested one stick -- ran for 9 hours, and succesfully made it through 15 passes. I'll be doing the same for my other stick while Im at work tomorrow, and then I can post some real details.

Link to comment
Share on other sites

  • 6 months later...

So I just had to sign up and reply here.

 

I also have an A7V880, and also was having with the memory (TwinX1024 PC3200 C2)

 

I can run stable at 400Mhz DDR and 400Mhz CPU (on my 2600+ @2.6Ghz Mobile Barton) but not in windows (what's stable eh) I ran memtest x86 for a weekend, no problems. Ran burnK7, burnMMX seperatly, combined for days, no problems (under linux) however booting windows would usually crash rather quickly.

 

I'm not running the memory at 333Mhz DDR and the CPU still at 400 (which is a 133Mhz part remember). Running the CPU at stock speeds with the mem at 400Mhz still won't work.

 

P.S. Just wanted to let a1smith know, on his old post, that it's OK for motherboards to stress the 5V line, old motherboards all ran the CPU of off the 5V line. Only the newer P4 and up and AMD64 Boards basically ran the CPU voltage off the 12V line. Sure some really fancy new 'old' Socket A motherboards would use the same technique, but appearantly the A7V880 does it the old fashioned 5V rail way. (I was looking how the A7V880 was feeding the CPU since I need a new PSU and the latest Zalman 460's are heavy on the 12V rail but light on the 5V so I gotta get the older 400B at the same price!)

 

To me it seems like the KT880 memory controller has some issues at not being able to run 400Mhz DDR? I pumped up the voltage of my memory to max but no change. Changed the settings to the 'worst' possible, still unstable. So for some reason 400Mhz just won't work. Though I doubt the difference is really that noticeable (since it's running in dual channel mode, afterall the Athlon's weren't that bandwidth hungry to begin with and 200Mhz in dual channel might actually allready be plenty).

 

I did notice a lot of people experiencing the same with 'any' mem at 400Mhz DDR (any be value or the high performance mem).

 

To bad i haven't found seen any posts of success stories.

 

Ram Guy; since you probably test many motherboards/chipset memory combinations, haven't seen a post from you that kinda confirms (or denies) this?

 

I'm especially curious because A) I read in an nForce Asus board thread (5 pages long!) about Ram Guy ordering an A7V880 a few years ago. and B) the memory configuration still recommends the TwinXPC3200 C2 for my PC.

Link to comment
Share on other sites

  • 2 months later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...