Jump to content
Corsair Community

DIMM stop working on 2nd boot?


kastraelie

Recommended Posts

Hey all, first of all I want to state that I have been using XMS since it first released on the market and I whorship everyone behind it every Wednesday at 4:00 in my closet.

Ok, now my problem.

I JUST purchased your Xtra Low Latency memory on the Egg:

model: TWINX1024-3200XL

And stuck them in my brand new Soltek SL-K8TPRO-939 and whalla, it starts up for the first time no pr0blem, it was read as dual channel and everything.

 

Ok, well, I restart so I can configure my bios to accept my SATA drives and well, it doesn't. Instead my mobo now beebs and flashes the "C1" code on the LED diagnostic thingie which means "first block memory detect"

 

Now I'm all like, crud, so I turn off my comp, unplug it, and reset the cmos jumper and turn it back on. Same thing.

 

So I decide to test the ram--I pull out the chip outta DIMM2 and whalla--computer starts up. I'm like...err...ok, so I stick em both back in again and I get the same beeping-no-starting-scary-noise.

 

I swap the sticks and it turns out one stick just does NOT want to work, while the other is great. What I find so weird is that the computer turned on fine the first time but the second time that memory stick decided not to work.

 

Help guys, I know this is long and rambling but I wanted to give you all as much info as possible--I'm really stressed out over this, any help would kick majorly. Thanks infinity.

--Kastraelie

 

My non-working new system:

1GB Corsair XMS DDR400 Xtra Low Latency 2-2-2-5 w/Plug&Frag

Soltek K8T-Pro 939

AMD Athlon 64 3500+ Newcastle

EVGA GeForce 6800GT

Linksys Wireless G PCI card

Soundblaster Audigy 2 ZS

2x Hitachi Deskstar S-ATA 160GB

Zalman Cu 7000

hEC 475watt PSU

Lian-Li V1000

Link to comment
Share on other sites

OK, well, I haven't solved the problem--but I'm sure the memory stick isn't completely bad--because I stuck it in one of my customers ABIT IC7-MAX II mobo and it boots up fine.

 

My mobo just doesn't like that particular stick--which is really getting on my nerve.

 

Please help = ) thanks a bajillion!

Link to comment
Share on other sites

Sheesh guys, thanks for all your help =/

 

I ran Memtest86 on the ABIT and turns out the stick is completely *@*!^ up :[pouts:

 

The first time I ran it it started throwing out tons of errors on "test4" until it crashed and rebooted the PC--it wouldnt start back up after that and just beeped the memory error.

 

I stuck in another pair of TWIN-X and ran diags on it and it passed all tests flawlessly.

 

I think I need to RMA my memory....

Link to comment
Share on other sites

  • Corsair Employees

Please put the memory module on either slots 1&2 or 3&4; make sure that you have the latest BIOS for your MB, and set the following settings on your BIOS;

TwinX512 or TwinX1024-3200XL

Frequency Voltage Control

CPU Operating Speed: User Define

CPU Freq./External Clock: 200/66/33

Memory Clock: 200 or 400MHz

DDR SDRAM Voltage: 2.75/2.8 Volts

AGP VDDQ Voltage: Default *unless you have ATI (9200 or 9600) or NVIDIA (5200 or 5700) then 1.6 Volts suggested!*

Advanced Chipset/DRAM Configuration:

DRAM Timing Selectable: User Define

DRAM Clock: DDR400

DRAM Command Rate: 1T

Cas Latency Time: 2T

RAS# to CAS Delay (tRCD): 2T

Min. RAS# Active Time (tRAS): 5T

RAS# Precharge Time (tRP): 2T

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Thank you for your response, RAM GUY.

 

I took the "bad" module out and installed Windows so I could update my bios (I dont have a floppyD) I changed all the settings to the ones you specified--but with no luck...my computer will not even POST with the bad chip in it.

 

And like I said--I was able to test the models on the ABIT IC7-MAX II mobo, because it would at least post 2/5 times I turned it on--ran memtest on both separate--and the bad chip would ALWAYS fail on test 4.

 

The "good" module hit test seven before I shut it off, convinced there was nothing wrong with that chip.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...